Bug 76413 - installer crashes when updating kernel-source rpm
installer crashes when updating kernel-source rpm
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-21 11:01 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-21 11:02:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda crash dump (787.57 KB, text/plain)
2002-10-21 11:02 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-10-21 11:01:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.9-21 i686)

Description of problem:
i tried to upgrade from 7.2 to 8.0 and the installer crashed on updating the
kernel-source rpm. the log mentioned that a file (sorry, don't remember it's
name) in /mnt/sources is missing. but during installation there is no
/mnt/sources! what i've also done, is that i removed everything from my /boot,
because the installer mentioned that more space than available will be needed
for the installation.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Need Real Name 2002-10-21 11:02:24 EDT
Created attachment 81364 [details]
anaconda crash dump
Comment 2 Michael Fulbright 2002-10-23 15:45:03 EDT

*** This bug has been marked as a duplicate of 75377 ***

Note You need to log in before you can comment on or make changes to this bug.