Bug 76427 - -r flag does not work
Summary: -r flag does not work
Status: CLOSED DUPLICATE of bug 68914
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: enscript (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-21 17:47 UTC by Mate Wierdl
Modified: 2015-01-08 00:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-22 06:05:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mate Wierdl 2002-10-21 17:47:43 UTC
Description of Problem:
landscape mode (-r flag) does not work

Version-Release number of selected component (if applicable):

enscript-1.6.1-22

How Reproducible:
Always

Steps to Reproduce:
1. create file
echo oki > oki

2. enscript -r oki
3. 

Actual Results:


Expected Results:
Well, the word oki should have beenprinted in landscape mode.


Additional Information:

Comment 1 Tim Waugh 2002-10-21 20:03:02 UTC
Are you using CUPS?

Comment 2 Mate Wierdl 2002-10-22 06:05:14 UTC
Yes.  Should not I?

Comment 3 Tim Waugh 2002-10-22 08:25:49 UTC

*** This bug has been marked as a duplicate of 68914 ***


Note You need to log in before you can comment on or make changes to this bug.