Bug 76460 - Kickstart install with bad package tracebacks
Kickstart install with bad package tracebacks
Status: CLOSED DUPLICATE of bug 61903
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-21 21:48 EDT by Chris Adams
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback (69.70 KB, text/plain)
2002-10-21 21:49 EDT, Chris Adams
no flags Details

  None (edit)
Description Chris Adams 2002-10-21 21:48:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
While building a new ks.cfg for 8.0 (starting with one for 7.3), I got a
traceback from anaconda.  I accidentally left "rpm-perl" in the %packages
section.  After anaconda read package information, it crashed and gave a traceback.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Build a kickstart file
2.Add a package to the %packages section that doesn't exist in RHL 8.0
3.Install
	

Actual Results:  anaconda tracebacked

Expected Results:  Error message about unknown package

Additional info:
Comment 1 Chris Adams 2002-10-21 21:49:02 EDT
Created attachment 81464 [details]
anaconda traceback
Comment 2 Jeremy Katz 2003-01-03 01:03:26 EST

*** This bug has been marked as a duplicate of 61903 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:50:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.