Bug 76474 - sawfish doesn't find the socket
Summary: sawfish doesn't find the socket
Status: CLOSED DUPLICATE of bug 74784
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-22 07:30 UTC by lanzi
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-22 07:30:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lanzi 2002-10-22 07:30:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When I try to configure windows properties, like placement, min- and maximize
etc., by the preferences button on Sawfish window manager (or even by shell with
sawfish-ui), ~me/.xession-errors (or stdout) shows that sawfish "can't connect
to socket in /tmp/.sawfish-me/mypc:0.0 (it doesn't exist). Only "focus" is
available.

Version-Release number of selected component (if applicable):
sawfish-2.0-4 (I suppose)

How reproducible:
Always

Steps to Reproduce:
1.open a terminal
2.sawfish-ui
3.

Additional info:

Comment 1 lanzi 2002-10-22 09:10:35 UTC

*** This bug has been marked as a duplicate of 74784 ***


Note You need to log in before you can comment on or make changes to this bug.