This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 765248 - (GLUSTER-3516) Some of the volume set options take invalid key value
Some of the volume set options take invalid key value
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
3.1.7
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kaushal
Vijaykumar Koppad
:
: 766482 (view as bug list)
Depends On:
Blocks: 817967
  Show dependency treegraph
 
Reported: 2011-09-06 08:47 EDT by Vijaykumar
Modified: 2014-08-24 20:49 EDT (History)
4 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 13:39:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions: 3.3.0qa45
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vijaykumar 2011-09-06 08:47:48 EDT
Following volume setoptions take invalid key value.
---------------------------------------------------
performance.cache-max-file-size
performance.cache-min-file-size
performance.cache-refresh-timeout
performance.cache-priority
auth.allow
auth.reject
nfs.addr-namelookup
nfs.register-with-portmap
nfs.port
nfs.rpc-auth-unix
nfs.rpc-auth-null
nfs.rpc-auth-allow
nfs.rpc-auth-reject
nfs.ports-insecure
nfs.trusted-sync
nfs.trusted-write
nfs.volume-access
nfs.disable
----------------------------------------------------
Comment 1 shishir gowda 2011-12-27 01:24:05 EST
*** Bug 766482 has been marked as a duplicate of this bug. ***
Comment 2 Anand Avati 2012-03-18 03:52:47 EDT
CHANGE: http://review.gluster.com/2899 (mgmt/glusterd : volume set validation fixes) merged in master by Anand Avati (avati@redhat.com)

Note You need to log in before you can comment on or make changes to this bug.