Bug 76562 - Broken link after deletion of a system.
Broken link after deletion of a system.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fanny Augustin
:
: 76564 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-23 10:20 EDT by Nate Golnik
Modified: 2007-04-18 12:47 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-19 16:52:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nate Golnik 2002-10-23 10:20:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When you delete a system, the page after the confirmation to delete page has a
broken link on it.  It has "Return to      ".  Nothing following the Return to.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.register a system
2.delete the system
3.once the system is delete the page pops up.
	

Actual Results:  Must click on the sidebar to get off of the page.

Expected Results:  Return to entitlements or something similar.

Additional info:
Comment 1 Josef Komenda 2002-10-25 10:23:38 EDT
*** Bug 76564 has been marked as a duplicate of this bug. ***
Comment 2 Bret McMillan 2002-12-19 16:38:39 EST
Joek, I think this is fixed in current release.  Confirm?
Comment 3 Josef Komenda 2002-12-19 16:52:12 EST
Fixed with titan-lite

Note You need to log in before you can comment on or make changes to this bug.