Bug 76564 - Broken link after deletion of a system.
Summary: Broken link after deletion of a system.
Status: CLOSED DUPLICATE of bug 76562
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-23 14:38 UTC by Nate Golnik
Modified: 2007-04-18 16:47 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-23 14:45:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nate Golnik 2002-10-23 14:38:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When you delete a system, the page after the confirmation to delete page has a
broken link on it.  It has "Return to      ".  Nothing following the Return to.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.register a system
2.delete the system
3.once the system is delete the page pops up.
	

Actual Results:  Must click on the sidebar to get off of the page.

Expected Results:  Return to entitlements or something similar.

Additional info:

Comment 1 Josef Komenda 2002-10-25 14:23:45 UTC

*** This bug has been marked as a duplicate of 76562 ***


Note You need to log in before you can comment on or make changes to this bug.