Bug 765711 - [abrt] xfce4-panel-4.8.6-3.fc16: strcmp: Process /usr/bin/xfce4-panel was killed by signal 11 (SIGSEGV)
[abrt] xfce4-panel-4.8.6-3.fc16: strcmp: Process /usr/bin/xfce4-panel was kil...
Status: CLOSED DUPLICATE of bug 690895
Product: Fedora
Classification: Fedora
Component: xfce4-panel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
abrt_hash:86477caa0830e4561445305f294...
:
Depends On: 715321
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-09 02:49 EST by Pavel Alexeev
Modified: 2011-12-09 03:49 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-09 03:49:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (1.32 KB, text/plain)
2011-12-09 02:49 EST, Pavel Alexeev
no flags Details
File: dso_list (9.39 KB, text/plain)
2011-12-09 02:49 EST, Pavel Alexeev
no flags Details
File: smolt_data (3.61 KB, text/plain)
2011-12-09 02:49 EST, Pavel Alexeev
no flags Details
File: maps (42.13 KB, text/plain)
2011-12-09 02:49 EST, Pavel Alexeev
no flags Details
File: backtrace (65.08 KB, text/plain)
2011-12-09 02:49 EST, Pavel Alexeev
no flags Details

  None (edit)
Description Pavel Alexeev 2011-12-09 02:49:18 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        xfce4-panel
crash_function: strcmp
executable:     /usr/bin/xfce4-panel
kernel:         3.1.4-1.fc16.x86_64
pid:            1656
pwd:            /home/pasha
reason:         Process /usr/bin/xfce4-panel was killed by signal 11 (SIGSEGV)
time:           Чт. 08 дек. 2011 22:33:30
uid:            1000
username:       pasha
xsession_errors: 

backtrace:      Text file, 66647 bytes
dso_list:       Text file, 9619 bytes
event_log:      Binary file, 1352 bytes
maps:           Text file, 43139 bytes
smolt_data:     Binary file, 3696 bytes

environ:
:XDG_VTNR=1
:'LESS_TERMCAP_mb=\x1b[01;31m'
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1607
:HOSTNAME=hubbitus
:IMUS_HOME=/home/pasha/imus
:'LESS_TERMCAP_md=\x1b[01;31m'
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/pasha/.gnupg/S.gpg-agent:1639:1
:GLADE_PIXMAP_PATH=:
:'LESS_TERMCAP_me=\x1b[0m'
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=91f3bb73516042ca0159a68e00000015-1323365853.167910-1281396350
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-pQAoPd
:'LESS_TERMCAP_ue=\x1b[0m'
:QTINC=/usr/lib64/qt-3.3/include
:'IMSETTINGS_MODULE=X compose table'
:USER=pasha
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-gHwigvDE1476/agent.1476
:USERNAME=pasha
:'LESS_TERMCAP_us=\x1b[01;32m'
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/pasha
:DESKTOP_SESSION=xfce
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates
:QT_IM_MODULE=xim
:PWD=/home/pasha
:XMODIFIERS=@im=none
:EDITOR=mcedit
:SVN=svn+ssh://x-www.info/mnt/sgtBarracuda/SVN_test/svn/repositories/
:KDE_IS_PRELINKED=1
:LANG=ru_RU.UTF-8
:GNOME_KEYRING_PID=1472
:KDEDIRS=/usr
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoreboth
:MULE_BASE=/opt/mule-standalone-3.2.0
:IMUS_MULE_2_1=/opt/mule-standalone-3.2.0
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/pasha
:BASH_ENV=/home/pasha/.bashrc
:LOGNAME=pasha
:QTLIB=/usr/lib64/qt-3.3/lib
:'LESS_TERMCAP_so=\x1b[01;44;33m'
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-5uC5iOAB3B,guid=e49d3040b715eb246a91ecfd0000003d
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/pasha
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:'LESS_TERMCAP_se=\x1b[0m'
:XAUTHORITY=/var/run/gdm/auth-for-pasha-WZG8uW/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1648,unix/unix:/tmp/.ICE-unix/1648

var_log_messages:
:Dec  8 22:33:30 hubbitus kernel: [ 3409.462072] xfce4-panel[1656]: segfault at 7fcc27b36df0 ip 000000341552d1c4 sp 00007fff79761078 error 4 in libc-2.14.90.so[3415400000+1ab000]
:Dec  8 22:33:31 hubbitus abrt[5453]: Saved core dump of pid 1656 (/usr/bin/xfce4-panel) to /var/spool/abrt/ccpp-2011-12-08-22:33:30-1656 (63893504 bytes)
Comment 1 Pavel Alexeev 2011-12-09 02:49:21 EST
Created attachment 544372 [details]
File: event_log
Comment 2 Pavel Alexeev 2011-12-09 02:49:23 EST
Created attachment 544373 [details]
File: dso_list
Comment 3 Pavel Alexeev 2011-12-09 02:49:24 EST
Created attachment 544374 [details]
File: smolt_data
Comment 4 Pavel Alexeev 2011-12-09 02:49:26 EST
Created attachment 544375 [details]
File: maps
Comment 5 Pavel Alexeev 2011-12-09 02:49:28 EST
Created attachment 544376 [details]
File: backtrace
Comment 6 Christoph Wickert 2011-12-09 03:49:30 EST

*** This bug has been marked as a duplicate of bug 690895 ***

Note You need to log in before you can comment on or make changes to this bug.