Bug 765921 - nss needs to be able to use pem files interchangeably in a single process
Summary: nss needs to be able to use pem files interchangeably in a single process
Keywords:
Status: CLOSED DUPLICATE of bug 806043
Alias: None
Product: Fedora
Classification: Fedora
Component: nss
Version: rawhide
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
Assignee: Elio Maldonado Batiz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 689031
Blocks: 568421 693252 694294 695747 696665
TreeView+ depends on / blocked
 
Reported: 2011-12-09 17:19 UTC by Elio Maldonado Batiz
Modified: 2014-01-21 06:24 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 689031
Environment:
Last Closed: 2012-03-23 00:50:44 UTC
Type: ---


Attachments (Terms of Use)
The patch that was applied for RHEL 6.1 (2.45 KB, patch)
2011-12-09 17:28 UTC, Elio Maldonado Batiz
no flags Details | Diff

Comment 1 Elio Maldonado Batiz 2011-12-09 17:28:26 UTC
Created attachment 544629 [details]
The patch that was applied for RHEL 6.1

Comment 2 Elio Maldonado Batiz 2012-03-23 00:50:44 UTC
Oops, I made another clone of the same bug. I'll close this one as the duplicate since the new one has a better patch for current state of sources in fedora.

*** This bug has been marked as a duplicate of bug 806043 ***


Note You need to log in before you can comment on or make changes to this bug.