Bug 766132 - Alt ignored in roxterm window.
Summary: Alt ignored in roxterm window.
Status: CLOSED DUPLICATE of bug 626792
Alias: None
Product: Fedora
Classification: Fedora
Component: roxterm
Version: 16
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-10 14:06 UTC by Jan ONDREJ
Modified: 2011-12-10 16:27 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-12-10 16:27:09 UTC


Attachments (Terms of Use)

Description Jan ONDREJ 2011-12-10 14:06:08 UTC
Description of problem:
By pressing LAlt+key combinations in roxterm does not work after update to Fedora 16. In any other application (Firefox, xterm, gnome-terminal) works well, so this looks to be a roxterm only problem.

Version-Release number of selected component (if applicable):
roxterm-1.21.2-1.fc16.i686

How reproducible:
always

Steps to Reproduce:
1. roxterm
2. cat
3. press left Alt + s
  
Actual results:
s

Expected results:
^[s

Additional info:
There are also new version of roxterm in 1.21 and other 1.X branch available on sourceforge:
roxterm-1.21.4.tar.gz
roxterm-1.22.2.tar.gz

I am not sure, if they will fix this problem.

Comment 1 Christoph Wickert 2011-12-10 16:27:09 UTC
This problem was introduced by the last gtk2 update and requires a fix in vte.

*** This bug has been marked as a duplicate of bug 626792 ***


Note You need to log in before you can comment on or make changes to this bug.