Bug 766172 - [abrt] kernel: WARNING: at block/genhd.c:1568 disk_clear_events+0xc6/0xf8()
[abrt] kernel: WARNING: at block/genhd.c:1568 disk_clear_events+0xc6/0xf8()
Status: CLOSED DUPLICATE of bug 752175
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:de52e859b7d7f629884cbe4d9bc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-10 14:43 EST by Felipe van Schaik Willig
Modified: 2011-12-12 16:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-12 16:38:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.63 KB, text/plain)
2011-12-10 14:43 EST, Felipe van Schaik Willig
no flags Details
File: backtrace (2.14 KB, text/plain)
2011-12-10 14:43 EST, Felipe van Schaik Willig
no flags Details

  None (edit)
Description Felipe van Schaik Willig 2011-12-10 14:43:39 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.4-1.fc16.x86_64 root=UUID=39adefd0-71b5-4813-8a5a-af27ae7a35d8 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=us-acentos LANG=en_US.UTF-8
event_log:      2011-12-10-17:42:43> Smolt profile successfully saved
kernel:         3.1.4-1.fc16.x86_64
reason:         WARNING: at block/genhd.c:1568 disk_clear_events+0xc6/0xf8()
time:           Sáb 10 Dez 2011 17:40:00 BRST

backtrace:      Text file, 2192 bytes
smolt_data:     Text file, 2698 bytes
Comment 1 Felipe van Schaik Willig 2011-12-10 14:43:43 EST
Created attachment 544967 [details]
File: smolt_data
Comment 2 Felipe van Schaik Willig 2011-12-10 14:43:45 EST
Created attachment 544968 [details]
File: backtrace
Comment 3 Josh Boyer 2011-12-11 10:25:19 EST
This looks like a variant of bug 754518.  There is some kind of race in the block layer.

Could you let us know what was happening at the time this showed up?  Perhaps you inserted or removed a USB flash drive?  If so, what kind and what partitions are on it, etc?  Can you recreate this easily?
Comment 4 Josh Boyer 2011-12-12 16:38:06 EST

*** This bug has been marked as a duplicate of bug 752175 ***

Note You need to log in before you can comment on or make changes to this bug.