This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 766334 - Rebase libtdb to match the version required by samba4
Rebase libtdb to match the version required by samba4
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libtdb (Show other bugs)
6.0
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Jakub Hrozek
Kaushik Banerjee
: Rebase
Depends On:
Blocks: 791327 649479 766333 847910
  Show dependency treegraph
 
Reported: 2011-12-11 13:28 EST by Dmitri Pal
Modified: 2013-02-21 04:08 EST (History)
3 users (show)

See Also:
Fixed In Version: libtdb-1.2.10-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:08:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dmitri Pal 2011-12-11 13:28:06 EST
libtdb is a dependency for samba4 it needs to be rebased to meet requirements of samba4

https://bugzilla.redhat.com/show_bug.cgi?id=766333
Comment 2 RHEL Product and Program Management 2012-07-10 04:02:22 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 19:50:41 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 6 errata-xmlrpc 2013-02-21 04:08:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0353.html

Note You need to log in before you can comment on or make changes to this bug.