Bug 766474 - UI row above editor table hidden when loading a new document
UI row above editor table hidden when loading a new document
Status: CLOSED DUPLICATE of bug 742426
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.4.3-SNAPSHOT
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 01:27 EST by David Mason
Modified: 2013-03-03 21:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Firefox 3.6.18
Last Closed: 2011-12-12 04:23:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Mason 2011-12-12 01:27:52 EST
Description of problem:
In Firefox 3.6.18, after loading a document, when a new document is loaded the row with navigation buttons and the search bar (1.5) or document stats (1.4) is not visible. The editor table extends over the usual location of this row. The row becomes visible when an editor cell is opened.


Version-Release number of selected component (if applicable):
1.4.4, 1.5

How reproducible:
Always

Steps to Reproduce:
1.Sign in to a workspace
2.Load a document
3.Return to the document list
4.Load another document
5.Open an editor cell
  
Actual results:
Strip with navigation buttons is not visible after the second document is loaded. The strip becomes visible when the editor cell is opened.

Expected results:
The strip with the navigation buttons is always visible.

Additional info:
This problem does not appear to occur in Chrome or in Firefox 8.
Comment 1 Runa Bhattacharjee 2011-12-12 04:23:58 EST

*** This bug has been marked as a duplicate of bug 742426 ***

Note You need to log in before you can comment on or make changes to this bug.