Bug 766894 - [abrt] gvfs-1.10.1-2.fc16: __GI_raise: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 6 (SIGABRT)
[abrt] gvfs-1.10.1-2.fc16: __GI_raise: Process /usr/libexec/gvfs-gdu-volume-m...
Status: CLOSED DUPLICATE of bug 760671
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:59a9685647c00594ac03f2cb7f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 14:00 EST by Forw Ard
Modified: 2015-03-03 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:58:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (2.92 KB, text/plain)
2011-12-12 14:00 EST, Forw Ard
no flags Details
File: event_log (1.74 KB, text/plain)
2011-12-12 14:00 EST, Forw Ard
no flags Details
File: smolt_data (2.37 KB, text/plain)
2011-12-12 14:00 EST, Forw Ard
no flags Details
File: var_log_messages (6.50 KB, text/plain)
2011-12-12 14:00 EST, Forw Ard
no flags Details
File: maps (7.68 KB, text/plain)
2011-12-12 14:00 EST, Forw Ard
no flags Details
File: backtrace (44.86 KB, text/plain)
2011-12-12 14:01 EST, Forw Ard
no flags Details

  None (edit)
Description Forw Ard 2011-12-12 14:00:46 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfs-gdu-volume-monitor
crash_function: __GI_raise
executable:     /usr/libexec/gvfs-gdu-volume-monitor
kernel:         3.1.4-1.fc16.i686.PAE
pid:            3593
pwd:            /
reason:         Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 6 (SIGABRT)
time:           Вск 11 Дек 2011 23:35:28
uid:            1000
username:       boss

backtrace:      Text file, 45940 bytes
dso_list:       Text file, 2990 bytes
event_log:      Binary file, 1778 bytes
maps:           Text file, 7866 bytes
smolt_data:     Binary file, 2430 bytes
var_log_messages: Text file, 6656 bytes

build_ids:
:1df53725e371c75ee897f32d82ec0497ecbb8599
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:641296f1c3020865058939e8629a44acffcc3339
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:42859023e4ec83a16446984b1e0c7510a38731c4
:52f6e81623030dc5253dad481f4b5e19ba918a90
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:af5eca4c988424912f1cbe04629f5c8a11109184
:558f3fc56fd39017fa85b903434e4458432fa444
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:fb138a019cd93aa6212be49f31654f7bcb474640
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:7af526de635d0bab82066671e99bac68704c3712
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:dc5c09fdc97d99a020666cf9cf343d8ecfff739b
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:0cc5c4bc97b347c85c28a24db9e236d4c727ed91
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:ab7167876f430c581d89bfe24225bb8965905eb5
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:a3d032df474429a0a60a68b525c3d9e2a8693061
:82674b49345364df4c158e8258b93fd4d8fdbae0
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-Lmn34fPqZl,guid=7305e1763e962519c488ad4100000668
:XDG_SESSION_COOKIE=d9c8e039642f246721319ebb00000025-1323664352.249947-1855153115
:XDG_RUNTIME_DIR=/run/user/boss
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-SaUme4/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3105,unix/unix:/tmp/.ICE-unix/3105
:WINDOWPATH=2
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=2
:USERNAME=boss
:XDG_SESSION_ID=8
:GPG_AGENT_INFO=/tmp/keyring-SaUme4/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Lmn34fPqZl,guid=7305e1763e962519c488ad4100000668
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-boss-rM4C61/database
:USER=boss
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=3101
:SHLVL=1
:GDM_LANG=ru_UA.utf8
:PWD=/home/boss
:GNOME_KEYRING_CONTROL=/tmp/keyring-SaUme4
:LANG=ru_UA.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=boss
:HOME=/home/boss
Comment 1 Forw Ard 2011-12-12 14:00:49 EST
Created attachment 545860 [details]
File: dso_list
Comment 2 Forw Ard 2011-12-12 14:00:51 EST
Created attachment 545861 [details]
File: event_log
Comment 3 Forw Ard 2011-12-12 14:00:53 EST
Created attachment 545862 [details]
File: smolt_data
Comment 4 Forw Ard 2011-12-12 14:00:55 EST
Created attachment 545863 [details]
File: var_log_messages
Comment 5 Forw Ard 2011-12-12 14:00:58 EST
Created attachment 545864 [details]
File: maps
Comment 6 Forw Ard 2011-12-12 14:01:00 EST
Created attachment 545865 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-20 12:58:40 EDT
Backtrace analysis found this bug to be similar to bug #760671, closing as duplicate.

Bugs which were found to be similar to this bug: bug #597249, bug #597884, bug #645789, bug #706618, bug #760671, bug #766896

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760671 ***

Note You need to log in before you can comment on or make changes to this bug.