Bug 766978 - WARNING: at block/genhd.c:1466 __disk_unblock_events+0xea/0x100()
WARNING: at block/genhd.c:1466 __disk_unblock_events+0xea/0x100()
Status: CLOSED DUPLICATE of bug 752175
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 16:34 EST by Account closed by user
Modified: 2011-12-12 16:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-12 16:39:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (74.18 KB, text/plain)
2011-12-12 16:34 EST, Account closed by user
no flags Details
dmidecode (14.42 KB, text/plain)
2011-12-12 16:34 EST, Account closed by user
no flags Details
lspci-nn (2.62 KB, text/plain)
2011-12-12 16:35 EST, Account closed by user
no flags Details

  None (edit)
Description Account closed by user 2011-12-12 16:34:01 EST
Created attachment 545950 [details]
dmesg

[28048.420503] ------------[ cut here ]------------
[28048.420519] WARNING: at block/genhd.c:1466 __disk_unblock_events+0xea/0x100()
[28048.420525] Hardware name: 8896Y11
[28048.420529] Modules linked in: enclosure usb_storage ppdev parport_pc lp parport rfcomm bnep snd_seq_dummy snd_seq_oss snd_seq_midi_event coretemp snd_pcm_oss snd_mixer_oss cpufreq_ondemand acpi_cpufreq mperf snd_hda_codec_analog arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device btusb bluetooth snd_pcm iwl4965 iwl_legacy mac80211 iTCO_wdt microcode cfg80211 thinkpad_acpi i2c_i801 iTCO_vendor_support e1000e rfkill snd_timer snd_page_alloc snd soundcore virtio_net kvm_intel kvm ipv6 yenta_socket wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
[28048.420634] Pid: 5380, comm: blkid Not tainted 2.6.41.5-1.fc15.x86_64 #1
[28048.420640] Call Trace:
[28048.420655]  [<ffffffff8106b6cf>] warn_slowpath_common+0x7f/0xc0
[28048.420665]  [<ffffffff8106b72a>] warn_slowpath_null+0x1a/0x20
[28048.420674]  [<ffffffff812bd2fa>] __disk_unblock_events+0xea/0x100
[28048.420683]  [<ffffffff812befca>] disk_unblock_events+0x1a/0x20
[28048.420692]  [<ffffffff811a8207>] __blkdev_get+0x1a7/0x420
[28048.420702]  [<ffffffff8118b9a7>] ? find_inode+0x67/0xc0
[28048.420710]  [<ffffffff811a84d3>] blkdev_get+0x53/0x300
[28048.420718]  [<ffffffff811a731f>] ? bdget+0x3f/0x130
[28048.420725]  [<ffffffff811a87dd>] blkdev_open+0x5d/0x80
[28048.420736]  [<ffffffff811710f4>] __dentry_open+0x1e4/0x380
[28048.420744]  [<ffffffff811a8780>] ? blkdev_get+0x300/0x300
[28048.420752]  [<ffffffff8117ea08>] ? inode_permission+0x48/0x100
[28048.420760]  [<ffffffff811725d1>] nameidata_to_filp+0x71/0x80
[28048.420768]  [<ffffffff811822a4>] do_last+0x4a4/0x960
[28048.420776]  [<ffffffff81182872>] path_openat+0xd2/0x3c0
[28048.420787]  [<ffffffff81139f78>] ? handle_mm_fault+0x1f8/0x350
[28048.420795]  [<ffffffff81182c82>] do_filp_open+0x42/0xa0
[28048.420804]  [<ffffffff8118e8bf>] ? alloc_fd+0x4f/0x150
[28048.420811]  [<ffffffff811726d7>] do_sys_open+0xf7/0x1d0
[28048.420818]  [<ffffffff811727d0>] sys_open+0x20/0x30
[28048.420828]  [<ffffffff815b5902>] system_call_fastpath+0x16/0x1b
[28048.420834] ---[ end trace f14f71c99566f675 ]---
Comment 1 Account closed by user 2011-12-12 16:34:48 EST
Created attachment 545951 [details]
dmidecode
Comment 2 Account closed by user 2011-12-12 16:35:18 EST
Created attachment 545952 [details]
lspci-nn
Comment 3 Josh Boyer 2011-12-12 16:39:29 EST
Looks like another variant of 754518 or 752175

*** This bug has been marked as a duplicate of bug 752175 ***

Note You need to log in before you can comment on or make changes to this bug.