Bug 767446 - [abrt] gnome-terminal-3.2.1-2.fc16: gtk_menu_item_set_submenu: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-3.2.1-2.fc16: gtk_menu_item_set_submenu: Process /usr/b...
Status: CLOSED DUPLICATE of bug 757259
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:7c874be315dff0959b00765e588...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-13 23:42 EST by mitsotos
Modified: 2012-01-12 01:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 01:47:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.48 KB, text/plain)
2011-12-13 23:42 EST, mitsotos
no flags Details
File: gconf_subtree (2.46 KB, text/plain)
2011-12-13 23:42 EST, mitsotos
no flags Details
File: smolt_data (4.10 KB, text/plain)
2011-12-13 23:42 EST, mitsotos
no flags Details
File: maps (34.75 KB, text/plain)
2011-12-13 23:42 EST, mitsotos
no flags Details
File: dso_list (7.30 KB, text/plain)
2011-12-13 23:42 EST, mitsotos
no flags Details

  None (edit)
Description mitsotos 2011-12-13 23:42:25 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        I was using OpenEmbedded to build nano. I followed the getting started manual to install open embedded (and the binary for bitbake) i used to command bitbake nano. While this was runnign I had 2 other terminals open. I was using one to read through the local.conf.sample file, and another one to track the progress in the build location. I used the exit to command to close the 2 other terminals, but when i closed the 2nd temrinal, that was being used to browse the configuration sample file, the terminal in which the build was going crashed.
crash_function: gtk_menu_item_set_submenu
executable:     /usr/bin/gnome-terminal
kernel:         3.1.5-1.fc16.x86_64
pid:            1979
pwd:            /home/gknayzeh
reason:         Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
time:           Tue 13 Dec 2011 09:29:00 PM EST
uid:            1000
username:       gknayzeh
xsession_errors: 

backtrace:      Text file, 33261 bytes
dso_list:       Text file, 7476 bytes
gconf_subtree:  Text file, 2522 bytes
maps:           Text file, 35579 bytes
smolt_data:     Text file, 4195 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=4fb6d84a4f2e1f8b712964c90000000d-1323807691.48816-1913597681
:GNOME_KEYRING_CONTROL=/tmp/keyring-5ysbTb
:IMSETTINGS_MODULE=none
:USER=gknayzeh
:USERNAME=gknayzeh
:MAIL=/var/spool/mail/gknayzeh
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/gknayzeh/.local/bin:/home/gknayzeh/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/gknayzeh
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1525
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/gknayzeh
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=gknayzeh
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ykd3AUFjd6,guid=a9b3bf90ba2ae8cb6c13ea6800000037
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/gknayzeh
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-gknayzeh-HrRQy8/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1529,unix/unix:/tmp/.ICE-unix/1529
:GPG_AGENT_INFO=/tmp/keyring-5ysbTb/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-5ysbTb/ssh
:DESKTOP_STARTUP_ID=gnome-panel-1737-localhost.localdomain-gnome-terminal-0_TIME2555997
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1979

event_log:
:2011-12-13-23:22:12> Querying server settings
:2011-12-13-23:22:13  Preparing an archive to upload
:2011-12-13-23:22:15  Uploading 1270184 bytes
:2011-12-13-23:22:21  Upload successful
:2011-12-13-23:22:22  Retrace job started
:2011-12-13-23:22:33  Initializing virtual root
:2011-12-13-23:22:43  Initializing virtual root
:2011-12-13-23:22:54  Initializing virtual root
:2011-12-13-23:23:04  Initializing virtual root
:2011-12-13-23:23:15  Initializing virtual root
:2011-12-13-23:23:26  Initializing virtual root
:2011-12-13-23:23:36  Initializing virtual root
:2011-12-13-23:23:47  Initializing virtual root
:2011-12-13-23:23:57  Initializing virtual root
:2011-12-13-23:24:08  Initializing virtual root
:2011-12-13-23:24:19  Initializing virtual root
:2011-12-13-23:24:29  Initializing virtual root
:2011-12-13-23:24:40  Initializing virtual root
:2011-12-13-23:24:51  Initializing virtual root
:2011-12-13-23:25:01  Initializing virtual root
:2011-12-13-23:25:12  Initializing virtual root
:2011-12-13-23:25:22  Initializing virtual root
:2011-12-13-23:25:33  Initializing virtual root
:2011-12-13-23:25:44  Initializing virtual root
:2011-12-13-23:25:54  Initializing virtual root
:2011-12-13-23:26:05  Retrace job finished successfully
:2011-12-13-23:28:15> Element 'xsession_errors' saved
:2011-12-13-23:28:16> Element 'gconf_subtree' saved
:2011-12-13-23:28:19> Smolt profile successfully saved

var_log_messages:
:Dec 13 21:28:59 localhost kernel: [14486.589170] gnome-terminal[1979]: segfault at 30 ip 00000039f056414a sp 00007fff29582690 error 4 in libgtk-3.so.0.200.2[39f0400000+43b000]
:Dec 13 21:29:02 localhost abrt[26874]: Saved core dump of pid 1979 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-13-21:29:00-1979 (44924928 bytes)
Comment 1 mitsotos 2011-12-13 23:42:28 EST
Created attachment 546516 [details]
File: backtrace
Comment 2 mitsotos 2011-12-13 23:42:30 EST
Created attachment 546517 [details]
File: gconf_subtree
Comment 3 mitsotos 2011-12-13 23:42:32 EST
Created attachment 546518 [details]
File: smolt_data
Comment 4 mitsotos 2011-12-13 23:42:34 EST
Created attachment 546519 [details]
File: maps
Comment 5 mitsotos 2011-12-13 23:42:36 EST
Created attachment 546520 [details]
File: dso_list
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:28 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:48:29 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Matthias Clasen 2012-01-12 01:47:48 EST

*** This bug has been marked as a duplicate of bug 757259 ***

Note You need to log in before you can comment on or make changes to this bug.