Bug 767525 - [abrt] Zim-0.53-1.fc15: pageindex.py:590:do_drag_data_received:TypeError: 'NoneType' object is not iterable
[abrt] Zim-0.53-1.fc15: pageindex.py:590:do_drag_data_received:TypeError: 'No...
Status: CLOSED DUPLICATE of bug 829768
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-12-14 04:42 EST by nomnex
Modified: 2012-06-07 21:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-06-07 21:57:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description nomnex 2011-12-14 04:42:46 EST
abrt version: 2.0.3
architecture:   i686
cmdline:        /usr/bin/python /usr/bin/zim
comment:        Not sure how, but this error keeps coming since I use Zim 0.53. This is the stable repo version. I do nothing fancy.
component:      Zim
executable:     /usr/bin/zim
os_release:     Fedora release 15 (Lovelock)
package:        Zim-0.53-1.fc15
reason:         pageindex.py:590:do_drag_data_received:TypeError: 'NoneType' object is not iterable
time:           Wed Dec 14 16:57:43 2011
uid:            500
username:       mt

:pageindex.py:590:do_drag_data_received:TypeError: 'NoneType' object is not iterable
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/zim/gui/pageindex.py", line 590, in do_drag_data_received
:    treepath, position = self.get_dest_row_at_pos(x, y)
:TypeError: 'NoneType' object is not iterable
:Local variables in innermost frame:
:info: 2
:dragcontext: <gtk.gdk.DragContext object at 0xa978a04 (GdkDragContext at 0xa502e18)>
:selectiondata: <GtkSelectionData at 0xbf80bff4>
:self: <PageTreeView object at 0xa554734 (zim+gui+pageindex+PageTreeView at 0xa5ca1d8)>
:source: <Path: memo:tecoz>
:names: [u'memo:tecoz']
:time: 32779599
:y: 408
:x: 24
Comment 1 Fedora Admin XMLRPC Client 2012-01-10 22:24:18 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Robin Lee 2012-06-07 21:57:47 EDT

*** This bug has been marked as a duplicate of bug 829768 ***

Note You need to log in before you can comment on or make changes to this bug.