Bug 829768 - [abrt] Zim-0.56-1.fc15: pageindex.py:601:do_drag_data_received:TypeError: 'NoneType' object is not iterable
[abrt] Zim-0.56-1.fc15: pageindex.py:601:do_drag_data_received:TypeError: 'No...
Status: CLOSED DUPLICATE of bug 841803
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
abrt_hash:39d681afaf9d8312d41fbb66165...
:
: 767525 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-07 10:01 EDT by Gabriel Szasz
Modified: 2012-07-24 05:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 05:34:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 905226 None None None 2012-06-07 21:58:59 EDT

  None (edit)
Description Gabriel Szasz 2012-06-07 10:01:55 EDT
abrt version: 2.0.3
architecture:   x86_64
cmdline:        
comment:        The issue appeared spontaniously while executing Eclipse IDE on the background.
component:      Zim
executable:     /usr/bin/zim
kernel:         2.6.43.5-2.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        Zim-0.56-1.fc15
reason:         pageindex.py:601:do_drag_data_received:TypeError: 'NoneType' object is not iterable
time:           Thu Jun  7 14:49:36 2012
uid:            501
username:       gszasz

backtrace:
:pageindex.py:601:do_drag_data_received:TypeError: 'NoneType' object is not iterable
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/zim/gui/pageindex.py", line 601, in do_drag_data_received
:    treepath, position = self.get_dest_row_at_pos(x, y)
:TypeError: 'NoneType' object is not iterable
:
:Local variables in innermost frame:
:info: 2
:dragcontext: <gtk.gdk.DragContext object at 0x2f99d70 (GdkDragContext at 0x2f48900)>
:selectiondata: <GtkSelectionData at 0x7fff92cec3a0>
:self: <PageTreeView object at 0x2de35a0 (zim+gui+pageindex+PageTreeView at 0x2e8a060)>
:source: <Path: Jenkins:Resources>
:names: [u'Jenkins:Resources']
:time: 28347777
:y: 200
:x: 121
Comment 1 Robin Lee 2012-06-07 21:57:47 EDT
*** Bug 767525 has been marked as a duplicate of this bug. ***
Comment 2 Robin Lee 2012-07-24 05:34:26 EDT

*** This bug has been marked as a duplicate of bug 841803 ***

Note You need to log in before you can comment on or make changes to this bug.