Bug 767807 - [abrt] gnome-shell-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-shell was ...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:784261ae6ad8b046c9c7e5373ca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 17:16 EST by THONG TRAN
Modified: 2011-12-15 20:03 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 20:03:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (2.14 KB, text/plain)
2011-12-14 17:16 EST, THONG TRAN
no flags Details
File: dso_list (21.22 KB, text/plain)
2011-12-14 17:16 EST, THONG TRAN
no flags Details
File: smolt_data (3.35 KB, text/plain)
2011-12-14 17:16 EST, THONG TRAN
no flags Details
File: xsession_errors (13.31 KB, text/plain)
2011-12-14 17:16 EST, THONG TRAN
no flags Details
File: maps (87.74 KB, text/plain)
2011-12-14 17:16 EST, THONG TRAN
no flags Details
File: backtrace (36.42 KB, text/plain)
2011-12-14 17:16 EST, THONG TRAN
no flags Details

  None (edit)
Description THONG TRAN 2011-12-14 17:16:08 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: sigandset
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1451
pwd:            /home/thongstele
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Thu 15 Dec 2011 04:45:21 AM ICT
uid:            1000
username:       thongstele

backtrace:      Text file, 37292 bytes
dso_list:       Text file, 21728 bytes
environ:        Text file, 2195 bytes
maps:           Text file, 89844 bytes
smolt_data:     Text file, 3434 bytes
xsession_errors: Text file, 13625 bytes
Comment 1 THONG TRAN 2011-12-14 17:16:11 EST
Created attachment 546926 [details]
File: environ
Comment 2 THONG TRAN 2011-12-14 17:16:14 EST
Created attachment 546927 [details]
File: dso_list
Comment 3 THONG TRAN 2011-12-14 17:16:16 EST
Created attachment 546928 [details]
File: smolt_data
Comment 4 THONG TRAN 2011-12-14 17:16:19 EST
Created attachment 546929 [details]
File: xsession_errors
Comment 5 THONG TRAN 2011-12-14 17:16:23 EST
Created attachment 546930 [details]
File: maps
Comment 6 THONG TRAN 2011-12-14 17:16:26 EST
Created attachment 546931 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 20:03:22 EST

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.