Bug 768216 - [abrt] pcmanfm-0.9.10-1.fc16: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
[abrt] pcmanfm-0.9.10-1.fc16: Process /usr/bin/pcmanfm was killed by signal 6...
Status: CLOSED DUPLICATE of bug 768713
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:a28e910280bc0edf10a24d4716d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-15 22:41 EST by Flos Lonicerae
Modified: 2012-03-30 08:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:28:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.41 KB, text/plain)
2011-12-15 22:42 EST, Flos Lonicerae
no flags Details
File: build_ids (2.44 KB, text/plain)
2011-12-15 22:42 EST, Flos Lonicerae
no flags Details
File: maps (18.41 KB, text/plain)
2011-12-15 22:42 EST, Flos Lonicerae
no flags Details
File: backtrace (19.72 KB, text/plain)
2011-12-15 22:42 EST, Flos Lonicerae
no flags Details
File: backtrace (23.31 KB, text/plain)
2012-02-05 21:14 EST, Flos Lonicerae
no flags Details
File: backtrace (23.20 KB, text/plain)
2012-03-13 07:25 EDT, Michael
no flags Details

  None (edit)
Description Flos Lonicerae 2011-12-15 22:41:57 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
executable:     /usr/bin/pcmanfm
kernel:         3.1.4-1.fc16.i686.PAE
pid:            19972
pwd:            /home/kitty
reason:         Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
time:           2011年12月12日 星期一 11时15分47秒
uid:            1000
username:       kitty
var_log_messages: Dec 12 11:15:48 localhost abrt[27911]: Saved core dump of pid 19972 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2011-12-12-11:15:47-19972 (38461440 bytes)

backtrace:      Text file, 20191 bytes
build_ids:      Text file, 2501 bytes
dso_list:       Text file, 6563 bytes
maps:           Text file, 18852 bytes

environ:
:XDG_VTNR=2
:SSH_AGENT_PID=19902
:XDG_SESSION_ID=8
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=4a6c2e57530e54c3f5dc282100000034-1323656777.173563-381431316
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-7MYRnW
:IMSETTINGS_MODULE=IBus
:USER=kitty
:SSH_AUTH_SOCK=/tmp/ssh-jozDlMb19693/agent.19693
:USERNAME=kitty
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kitty/.local/bin:/home/kitty/bin
:DESKTOP_SESSION=LXDE
:MAIL=/var/spool/mail/kitty
:QT_IM_MODULE=xim
:PWD=/home/kitty
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=19689
:LANG=zh_CN.utf8
:GDM_LANG=zh_CN.utf8
:GDMSESSION=LXDE
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HOME=/home/kitty
:XDG_SEAT=seat0
:SHLVL=1
:XDG_CONFIG_HOME=/home/kitty/.config
:LOGNAME=kitty
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-7kWI2uAzVM,guid=02395aa4749e38e298bba5f500001021
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/kitty
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kitty-Zz8ezf/database
:_LXSESSION_PID=19693
:XDG_CURRENT_DESKTOP=LXDE
Comment 1 Flos Lonicerae 2011-12-15 22:42:00 EST
Created attachment 547591 [details]
File: dso_list
Comment 2 Flos Lonicerae 2011-12-15 22:42:02 EST
Created attachment 547592 [details]
File: build_ids
Comment 3 Flos Lonicerae 2011-12-15 22:42:04 EST
Created attachment 547593 [details]
File: maps
Comment 4 Flos Lonicerae 2011-12-15 22:42:06 EST
Created attachment 547594 [details]
File: backtrace
Comment 5 Flos Lonicerae 2012-02-05 21:14:46 EST
logout lxde, then relogin

backtrace_rating: 4
Package: pcmanfm-0.9.10-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 6 Flos Lonicerae 2012-02-05 21:14:50 EST
Created attachment 559531 [details]
File: backtrace
Comment 7 Michael 2012-03-13 07:25:24 EDT
same procedure as every install ?! a new and fresh install fc16 (LXDE) - open a shell - yum install gedit - abrt came up....

backtrace_rating: 4
Package: pcmanfm-0.9.10-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 8 Michael 2012-03-13 07:25:28 EDT
Created attachment 569650 [details]
File: backtrace
Comment 9 abrt-bot 2012-03-30 08:28:09 EDT
Backtrace analysis found this bug to be similar to bug #768713, closing as duplicate.

Bugs which were found to be similar to this bug: bug #768313, bug #768414, bug #768713, bug #773424, bug #804474

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 768713 ***

Note You need to log in before you can comment on or make changes to this bug.