Bug 773424 - [abrt] pcmanfm-0.9.10-1.fc16: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
[abrt] pcmanfm-0.9.10-1.fc16: Process /usr/bin/pcmanfm was killed by signal 6...
Status: CLOSED DUPLICATE of bug 768713
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:d660e15973d4379e61737f1e53f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-11 14:40 EST by Ataliba Teixeira
Modified: 2012-03-30 08:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:27:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (5.87 KB, text/plain)
2012-01-11 14:40 EST, Ataliba Teixeira
no flags Details
File: xsession_errors (86.63 KB, text/plain)
2012-01-11 14:40 EST, Ataliba Teixeira
no flags Details
File: maps (22.16 KB, text/plain)
2012-01-11 14:40 EST, Ataliba Teixeira
no flags Details
File: backtrace (23.94 KB, text/plain)
2012-01-11 14:40 EST, Ataliba Teixeira
no flags Details

  None (edit)
Description Ataliba Teixeira 2012-01-11 14:40:30 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        pcmanfm --desktop --profile LXDE
executable:     /usr/bin/pcmanfm
kernel:         3.1.6-1.fc16.i686.PAE
pid:            1314
pwd:            /home/ataliba
reason:         Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
time:           Wed 11 Jan 2012 10:17:25 AM BRST
uid:            1000
username:       ataliba
var_log_messages: Jan 11 10:17:25 morpheus abrt[6046]: Saved core dump of pid 1314 (/usr/bin/pcmanfm) to /var/spool/abrt/ccpp-2012-01-11-10:17:25-1314 (38555648 bytes)

backtrace:      Text file, 24510 bytes
dso_list:       Text file, 6015 bytes
maps:           Text file, 22693 bytes
xsession_errors: Text file, 88712 bytes

build_ids:
:e012145a98558b7d015f3ccf3cacfac44b498980
:1df53725e371c75ee897f32d82ec0497ecbb8599
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:889be436a8495f1f7ff79cf27b091e81bb7aeb9b
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:641296f1c3020865058939e8629a44acffcc3339
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:42003d6d2a7def844b623d54fb18e52cf76ea110
:9826db849075e7cfdc49bd6315d274d1f31f5e51
:42859023e4ec83a16446984b1e0c7510a38731c4
:1b6f1745ffeb34fd56b3b4d8d392d636566933c1
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:71da089024decc6184dbfec13d08eee1c9224743
:9e557521cbc1bfa5f60a7be1b5a6bda768ee5f7f
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:425fbfbf600b830639ae3781fbf8bbeb4d1d9dad
:c5f2cf84fa91327fdceb337c95de96fc7fb2cfb0
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:f8e2e3adf420486889169759ccf806dc393ca12f
:ce3c81e4e52e2ca57e88e7c58e6eae6d70bc318f
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:60e488e737928d97c52bed9d28e5c9c4ec4a821a
:af5eca4c988424912f1cbe04629f5c8a11109184
:879571cf1e8dd31736d0f24b55e0daffc1591278
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:fb138a019cd93aa6212be49f31654f7bcb474640
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:15bab279752ad8e30f901abae77bcb1ed1f38977
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:23d1086014ed5544b3df4cee1f95694032252322
:c36985d76169b6d68cc22962b532889701f7d4aa
:3f604eebfc880bba9675c5eed61991e5e22e7371
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:adca4c604227da51f7a095c00f343e39dda76d54
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:85e890a388091510d3f872f0d3dc42999f91c79d
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:84b057caeb7f80b34a00c58b3684cc85c66651c3
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1294
:XDG_SESSION_ID=2
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=morpheus.ataliba.eti.br
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=0570cb4ef0fd4f9c818c974700000010-1326280889.461033-1076252110
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-zeckpm
:IMSETTINGS_MODULE=none
:USER=ataliba
:SSH_AUTH_SOCK=/tmp/ssh-kRqwgQsh1159/agent.1159
:USERNAME=ataliba
:PATH=/home/ataliba/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin
:DESKTOP_SESSION=LXDE
:MAIL=/var/spool/mail/ataliba
:QT_IM_MODULE=xim
:PWD=/home/ataliba
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1154
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GDMSESSION=LXDE
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HOME=/home/ataliba
:XDG_SEAT=seat0
:SHLVL=1
:XDG_CONFIG_HOME=/home/ataliba/.config
:LOGNAME=ataliba
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-s2QR1ydwTR,guid=02f50870c0337910fee37c6900000037
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ataliba
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ataliba-uBCigL/database
:_LXSESSION_PID=1159
:XDG_CURRENT_DESKTOP=LXDE

smolt_data:
:
:
:General
:=================================
:UUID: bc2c335d-a42c-481c-b745-76bc5e678f19
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3458.45
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Celeron(R) M CPU        430  @ 1.73GHz
:CPU Stepping: 12
:CPU Family: 6
:CPU Model Num: 14
:Number of CPUs: 1
:CPU Speed: 1733
:System Memory: 1949
:System Swap: 4095
:Vendor: Positivo
:System: Positivo Mobile VT6363A
:Form factor: Other
:Kernel: 3.1.6-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4358:13111:5464:21512) pci, None, PCI/ISA, VT8237A PCI to ISA Bridge
:(4358:12548:5464:21512) pci, ehci_hcd, USB, USB 2.0
:(4358:12344:5464:21512) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:5464:21512) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:5464:21512) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:10366:4358:13182) pci, None, HOST/PCI, VT8251 Ultra VLINK Controller
:(5412:1873:5464:21512) pci, sdhci-pci, FLASH, ENE PCI Secure Digital / MMC Card Reader Controller
:(4358:9060:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:13156:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:868:4358:868) pci, agpgart-via, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:4964:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:25444:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Security Device
:(4358:29540:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:17252:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:45464:0:0) pci, None, PCI/PCI, VT8237/VX700 PCI Bridge
:(4358:13178:4358:13178) pci, None, PCI/PCI, VT8237A PCI to PCI Bridge
:(4358:21348:0:0) pci, None, BASE, CN896/VN896/P4M900 I/O APIC Interrupt Controller
:(4358:41828:4358:49955) pci, pcieport, PCI/PCI, CN896/VN896/P4M900 PCI to PCI Bridge Controller
:(4358:50020:4358:49955) pci, pcieport, PCI/PCI, CN896/VN896/P4M900 PCI to PCI Bridge Controller
:(5412:1840:5464:21512) pci, None, FLASH, ENE PCI Memory Stick Card Reader Controller
:(4358:12936:4358:12936) pci, snd_hda_intel, MULTIMEDIA, VT1708/A [Azalia HDAC] (VIA High Definition Audio Controller)
:(4358:13169:5464:21512) pci, None, VIDEO, CN896/VN896/P4M900 [Chrome 9 HC]
:(4358:13179:4358:13179) pci, None, PCI/PCI, VT8237A Host Bridge
:(4358:12344:5464:21512) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12389:5464:21512) pci, via-rhine, ETHERNET, VT6102 [Rhine-II]
:(5412:1872:5464:21512) pci, sdhci-pci, BASE, ENE PCI SmartMedia / xD Card Reader Controller
:(4358:1425:5464:21512) pci, sata_via, STORAGE, VT8237A SATA 2-Port Controller
:(4358:1393:5464:21512) pci, pata_via, STORAGE, VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 5160607 1782986 1520842 1310720 866075 866075
:/dev/sda1 /boot ext4 1024 1024 495844 411948 386348 128016 127790 127790
:/dev/sda4 /home ext4 4096 4096 12911773 4624988 3969091 3284992 3223683 3223683
:
Comment 1 Ataliba Teixeira 2012-01-11 14:40:33 EST
Created attachment 552199 [details]
File: dso_list
Comment 2 Ataliba Teixeira 2012-01-11 14:40:35 EST
Created attachment 552200 [details]
File: xsession_errors
Comment 3 Ataliba Teixeira 2012-01-11 14:40:38 EST
Created attachment 552201 [details]
File: maps
Comment 4 Ataliba Teixeira 2012-01-11 14:40:44 EST
Created attachment 552202 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 08:27:56 EDT
Backtrace analysis found this bug to be similar to bug #768713, closing as duplicate.

Bugs which were found to be similar to this bug: bug #768216, bug #768313, bug #768414, bug #768713, bug #804474

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 768713 ***

Note You need to log in before you can comment on or make changes to this bug.