Bug 768220 - [abrt] evolution-3.2.2-1.fc16: _dbus_abort, gconf_client_suggest_sync
[abrt] evolution-3.2.2-1.fc16: _dbus_abort, gconf_client_suggest_sync
Status: CLOSED DUPLICATE of bug 756245
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:3108882aa55edba5afbb5ba674e...
:
: 785861 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-15 23:20 EST by ambrish dhaka
Modified: 2012-01-31 03:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 02:12:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (18.43 KB, text/plain)
2011-12-15 23:20 EST, ambrish dhaka
no flags Details
File: build_ids (7.37 KB, text/plain)
2011-12-15 23:20 EST, ambrish dhaka
no flags Details
File: backtrace (35.39 KB, text/plain)
2011-12-15 23:20 EST, ambrish dhaka
no flags Details
File: maps (85.64 KB, text/plain)
2011-12-15 23:20 EST, ambrish dhaka
no flags Details

  None (edit)
Description ambrish dhaka 2011-12-15 23:20:01 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        evolution
crash_function: _dbus_abort
executable:     /usr/bin/evolution
kernel:         3.1.4-1.fc16.x86_64
pid:            1809
pwd:            /home/ambijat
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Fri 16 Dec 2011 09:13:44 AM IST
uid:            1000
username:       ambijat
var_log_messages: Dec 16 09:13:45 localhost abrt[2302]: Saved core dump of pid 1809 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2011-12-16-09:13:44-1809 (88076288 bytes)

backtrace:      Text file, 36244 bytes
build_ids:      Text file, 7544 bytes
dso_list:       Text file, 18877 bytes
maps:           Text file, 87692 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=06cfd385c2040c0fe2cee23c0000000b-1324005000.13132-256792893
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-jRI8Ub
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=ambijat
:USERNAME=ambijat
:MAIL=/var/spool/mail/ambijat
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ambijat/.local/bin:/home/ambijat/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ambijat
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1182
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ambijat
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ambijat
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-mHHMP8jqdd,guid=6f950b8f47b12b405d76edac0000004d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ambijat
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ambijat-iSiYmY/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1190,unix/unix:/tmp/.ICE-unix/1190
:GPG_AGENT_INFO=/tmp/keyring-jRI8Ub/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-jRI8Ub/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1406-localhost.localdomain-evolution-2_TIME263638
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1809
Comment 1 ambrish dhaka 2011-12-15 23:20:05 EST
Created attachment 547598 [details]
File: dso_list
Comment 2 ambrish dhaka 2011-12-15 23:20:07 EST
Created attachment 547599 [details]
File: build_ids
Comment 3 ambrish dhaka 2011-12-15 23:20:10 EST
Created attachment 547600 [details]
File: backtrace
Comment 4 ambrish dhaka 2011-12-15 23:20:15 EST
Created attachment 547601 [details]
File: maps
Comment 5 Milan Crha 2011-12-16 02:12:28 EST
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 756245 ***
Comment 6 Milan Crha 2012-01-31 03:23:41 EST
*** Bug 785861 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.