Bug 785861 - [abrt] evolution-3.2.3-1.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.3-1.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 768220
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8931ad81bf285a15adbc162c2b6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-30 14:30 EST by saravana
Modified: 2012-01-31 03:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-31 03:23:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.57 KB, text/plain)
2012-01-30 14:30 EST, saravana
no flags Details
File: dso_list (15.74 KB, text/plain)
2012-01-30 14:30 EST, saravana
no flags Details
File: maps (46.35 KB, text/plain)
2012-01-30 14:31 EST, saravana
no flags Details

  None (edit)
Description saravana 2012-01-30 14:30:48 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
comment:        just started evolution
executable:     /usr/bin/evolution
kernel:         3.2.2-1.fc16.i686.PAE
pid:            2176
pwd:            /home/saravana
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Mon 30 Jan 2012 11:51:13 PM IST
uid:            1000
username:       saravana

backtrace:      Text file, 31304 bytes
dso_list:       Text file, 16116 bytes
maps:           Text file, 47458 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=kumar-pc
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=558fb42a0759b518aebfe39c0000000d-1327946639.190019-1057704712
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-3LKFy9
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=saravana
:USERNAME=saravana
:MAIL=/var/spool/mail/saravana
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/saravana/.local/bin:/home/saravana/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/saravana
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1069
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/saravana
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=saravana
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-MgDN0efHGV,guid=2f2d60bdb7cc299e7f97737d00000027
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/saravana
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-saravana-5HIlyw/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1073,unix/unix:/tmp/.ICE-unix/1073
:GPG_AGENT_INFO=/tmp/keyring-3LKFy9/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-3LKFy9/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1284-kumar-pc-evolution-2_TIME1056313
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2176

smolt_data:
:
:
:General
:=================================
:UUID: 30c8ccd4-73c3-432d-bc59-3eadad565f6f
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 5333.72
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) 4 CPU 2.66GHz
:CPU Stepping: 1
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 1
:CPU Speed: 2666
:System Memory: 1238
:System Swap: 0
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.2.2-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Terra.1024.768
:MythTV Plugin: mythvideo
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:9792:32902:22087) pci, None, PCI/ISA, 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge
:(32902:9602:32902:22087) pci, i915, VIDEO, 82915G/GV/910GL Integrated Graphics Controller
:(32902:9830:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 4
:(32902:9824:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1
:(32902:9826:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2
:(32902:4196:32902:12413) pci, e100, ETHERNET, 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller
:(32902:9832:32902:57875) pci, snd_hda_intel, MULTIMEDIA, 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller
:(32902:9839:32902:22087) pci, ata_piix, STORAGE, 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller
:(32902:9828:0:0) pci, pcieport, PCI/PCI, 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 3
:(32902:9834:32902:22087) pci, i801_smbus, SERIAL, 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller
:(32902:9294:0:0) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:9809:32902:22087) pci, ata_piix, STORAGE, 82801FB/FW (ICH6/ICH6W) SATA Controller
:(32902:9817:32902:22087) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2
:(32902:9816:32902:22087) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1
:(32902:9600:32902:22087) pci, agpgart-intel, HOST/PCI, 82915G/P/GV/GL/PL/910GL Memory Controller Hub
:(32902:9818:32902:22087) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3
:(32902:9819:32902:22087) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4
:(32902:9820:32902:22087) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb9 / ext4 4096 4096 12646363 10196726 9563139 3170304 2885791 2885791
:/dev/sdb8 /boot ext4 1024 1024 508745 342106 316506 128016 127777 127777
:/dev/sr0 WITHHELD iso9660 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sdb2 WITHHELD vfat 16384 16384 6396875 1800053 1800053 0 0 0
:

var_log_messages:
:Jan 30 00:04:43 kumar-pc yum[2609]: Installed: 1:syncevolution-libs-1.2-2.fc16.i686
:Jan 30 00:04:50 kumar-pc yum[2609]: Installed: 1:syncevolution-1.2-2.fc16.i686
:Jan 30 00:20:59 kumar-pc yum[2657]: Updated: evolution-data-server-3.2.3-1.fc16.i686
:Jan 30 00:21:16 kumar-pc yum[2657]: Updated: evolution-3.2.3-1.fc16.i686
:Jan 30 00:22:13 kumar-pc yum[2657]: Updated: evolution-help-3.2.3-1.fc16.noarch
:Jan 30 00:22:30 kumar-pc yum[2657]: Updated: evolution-NetworkManager-3.2.3-1.fc16.i686
:Jan 30 23:51:13 kumar-pc abrt[2182]: Saved core dump of pid 2176 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-01-30-23:51:13-2176 (50274304 bytes)
Comment 1 saravana 2012-01-30 14:30:54 EST
Created attachment 558428 [details]
File: backtrace
Comment 2 saravana 2012-01-30 14:30:58 EST
Created attachment 558429 [details]
File: dso_list
Comment 3 saravana 2012-01-30 14:31:04 EST
Created attachment 558430 [details]
File: maps
Comment 4 Milan Crha 2012-01-31 03:23:41 EST
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 768220 ***

Note You need to log in before you can comment on or make changes to this bug.