Bug 76835 - installer hangs after account configuration
installer hangs after account configuration
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-27 16:08 EST by Tobias Ambjornsson
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-27 16:11:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacanda dump (43.18 KB, text/plain)
2002-10-27 16:11 EST, Tobias Ambjornsson
no flags Details

  None (edit)
Description Tobias Ambjornsson 2002-10-27 16:08:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (Win98; I)

Description of problem:
When pressing the 'next' button after having done the account configuration during the linux installation process I got the message "an unhandled 
exception has occured". I was adviced to do a crashdump (see attachment) which I also did.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use fips to create a 2.8 Mb partition.
2.When going through installation procedure (booting from a diskette) I use Disk Druid, which works OK.
3.When pressing the 'next' button after the account configuration I get the error message "an unhandled exception has occured".
	

Actual Results:   I got the error message "an unhandled exception has occured" and the system went into a text mode and after a while it said 
(roughly) " you may reboot the system".

Expected Results:  Should have proceeded to the next step in the installation procedure.

Additional info:
Comment 1 Tobias Ambjornsson 2002-10-27 16:11:01 EST
Created attachment 82304 [details]
anacanda dump
Comment 2 Michael Fulbright 2002-10-30 17:30:30 EST

*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.