Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 76844 - devel package missing files
Summary: devel package missing files
Keywords:
Status: CLOSED DUPLICATE of bug 74521
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ImageMagick
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-28 02:04 UTC by Jay Love
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-10 13:27:09 UTC


Attachments (Terms of Use)

Description Jay Love 2002-10-28 02:04:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
The ImageMagick-devel pacakage does not include the C header files, but instead
includes the c++ header file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look at the rpm
2.
3.
	

Additional info:

Comment 1 Andrew 2002-10-28 11:43:53 UTC
Derick saw it first!
HUHAHAHA!
Someone set us up the bomb....
mmmmkay?!

Comment 2 Need Real Name 2002-11-10 13:27:03 UTC
This is a duplicate of 74521 - please mark as such - thanks!

Comment 3 Mike McLean 2002-11-11 16:28:30 UTC

*** This bug has been marked as a duplicate of 74521 ***


Note You need to log in before you can comment on or make changes to this bug.