Bug 76874 - cycle dependences in source rpms of gimp-print and ghostscript packages
cycle dependences in source rpms of gimp-print and ghostscript packages
Status: CLOSED DUPLICATE of bug 69576
Product: Red Hat Linux
Classification: Retired
Component: ghostscript (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-28 10:51 EST by Andy Shevchenko
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-28 10:51:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2002-10-28 10:51:00 EST
Description of Problem:
Cycle dependence in source rpms of gimp-print and ghostscript packages.

How Reproducible:
I can not rebuild any of these packages due to cycle dependence.

In gnome-print.spec:
BuildReq: ghostscript-devel

In: ghostscript.spec:
BiuldReq: gimp-print-devel

What is wrong?
Comment 1 giulioo 2002-10-30 04:29:58 EST

*** This bug has been marked as a duplicate of 69576 ***

Note You need to log in before you can comment on or make changes to this bug.