Bug 69576 - Build dependency loop between gimp-print and ghostscript
Build dependency loop between gimp-print and ghostscript
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gimp-print (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
: 74367 76228 76874 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-23 08:32 EDT by Klaus Steinberger
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-21 12:26:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Klaus Steinberger 2002-07-23 08:32:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020711

Description of problem:
I've tried to build some packages from scratch, and discovered that
gimp-print and ghostscript depend on each other, so on a system
where none of them is installed, it is not possible to build them.

I recommend packing them into a common src.rpm


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try building gimp-print or ghostscript on a system which has none of them, or
older version like building them on RH 7.3
2.
3.
	

Additional info:
Comment 1 Tim Waugh 2002-09-30 07:49:02 EDT
*** Bug 74367 has been marked as a duplicate of this bug. ***
Comment 2 Tim Waugh 2002-10-18 10:26:39 EDT
*** Bug 76228 has been marked as a duplicate of this bug. ***
Comment 3 giulioo 2002-10-30 04:29:51 EST
*** Bug 76874 has been marked as a duplicate of this bug. ***
Comment 4 Tim Waugh 2003-01-21 12:26:25 EST
Fixed in CVS (ghostscript spec file now easy to bootstrap).

Note You need to log in before you can comment on or make changes to this bug.