Bug 76901 - rhn-applet gnome panel image corrupted
rhn-applet gnome panel image corrupted
Status: CLOSED DUPLICATE of bug 75225
Product: Red Hat Linux
Classification: Retired
Component: gtk+ (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Owen Taylor
David Lawrence
:
: 89285 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-28 19:43 EST by Chris Ricker
Modified: 2007-04-18 12:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of gnome w/ broken rhn-applet-gui display (64.49 KB, image/png)
2002-10-28 19:44 EST, Chris Ricker
no flags Details

  None (edit)
Description Chris Ricker 2002-10-28 19:43:44 EST
See attached screen shot

rhn-applet-gui is running, and can be used to launch up2date, etc., but the
graphic for it in the  gnome panel is totally broken.  All that displays is a
very narrow vertical bar of color....
Comment 1 Chris Ricker 2002-10-28 19:44:31 EST
Created attachment 82485 [details]
screen shot of gnome w/ broken rhn-applet-gui display
Comment 2 Chip Turner 2002-11-04 19:14:38 EST
assigning bug to me; I've seen this a few times.  havoc, any idea what could be
going on?  I suspect it's something in the systray code itself, but I've not
confirmed that yet.
Comment 3 Havoc Pennington 2002-11-04 20:45:38 EST
It's almost certainly either systray or gtk.
Comment 4 Daniel Veillard 2003-04-22 03:50:12 EDT
*** Bug 89285 has been marked as a duplicate of this bug. ***
Comment 5 Daniel Veillard 2003-04-22 03:56:04 EDT
This is still reported on Red Hat 9, and apparently is not specific to rhn-applet

Daniel
Comment 6 Mike Chambers 2003-04-23 08:28:39 EDT
Yes, this does happen on Red Hat Linux 9.  It does seem to rely on the
"notification area", as I accidently removed the notificiation area, and the
rhn-applet disappeared with it, but kept running, so ps shows.
Comment 7 Owen Taylor 2003-04-23 09:52:14 EDT

*** This bug has been marked as a duplicate of 75225 ***
Comment 8 Red Hat Bugzilla 2006-02-21 13:50:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.