Bug 770124 - Window menu appears at position 0,0
Window menu appears at position 0,0
Status: CLOSED DUPLICATE of bug 747644
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
16
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-23 08:20 EST by Jozef Chocholacek
Modified: 2011-12-23 08:38 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-23 08:38:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jozef Chocholacek 2011-12-23 08:20:53 EST
Description of problem:
When you click the window icon to show window menu (Move, Resize, Minimize, ...), the menu appears at position 0,0 instead of the window's top left corner position.

How reproducible:
Display any window on desktop, click its icon.

Actual results:
The menu appears at position 0,0.

Expected results:
The menu should appear at the window's top left corner's position.

Additional info:
First I thought it is related to my multi-display configuration, but it looks it's not the case. Even if I use just my laptop display, the behaviour is the same.

Btw. I am not sure I've chosen the right component, so change it to the proper one if needed.
Comment 1 Kevin Kofler 2011-12-23 08:38:09 EST

*** This bug has been marked as a duplicate of bug 747644 ***

Note You need to log in before you can comment on or make changes to this bug.