Bug 77050 - Internet configuration wizard no funciona..
Internet configuration wizard no funciona..
Status: CLOSED DUPLICATE of bug 76446
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2002-10-31 08:50 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-11-02 05:38:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
happens also to me upon start just like above (2.10 KB, text/plain)
2002-11-02 03:36 EST, Pontus Enhager
no flags Details

  None (edit)
Description Need Real Name 2002-10-31 08:50:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Cuando ejecuto el comando "internet-druid" o hacedo a el mediante menu principal
"Genome"-->Programas-->Sistema-->Internet Configuration Wizard me sucede lo
me sale una ventana de error la cual dice 

Traceback (innermost last):
  File "/usr/sbin/internet-druid", line 1400, in ?
    window = mainDialog('druid')
  File "/usr/sbin/internet-druid", line 238, in __init__
    if modus == 'druid': self.on_deviceAddButton_clicked(None)
  File "/usr/sbin/internet-druid", line 473, in on_deviceAddButton_clicked
    interface = NewInterfaceDialog()
line 82, in __init__
    iface = iface_creator (self.toplevel, do_save = None, druid = self.druid)
line 101, in __init__
    self.hwDruid = ethernetHardware(self.toplevel)
line 64, in __init__
line 118, in setup
KeyError: description

Local variables in innermost frame:
modInfo: <netconfpkg.Conf.ConfModInfo instance at 8512f88>
list: ['RealTek RTL8129', 'Raytheon Raylink/WebGear/Aviator PCMCIA wireless',
'SMC Ultra32 EISA', 'DEC 21*40 and clones', 'Lucent Orinoco/Melco PCMCIA
wireless (alternate)', 'SMC 91c92 series PCMCIA', 'Aironet 4500 PCI-ISA-i365
wireless', 'Intel EtherExpress/1000', 'PCI NE2000 clones', 'MiCom-Interlan
NI5010', '3Com 3c515 Corkscrew', 'SMC 83c170 EPIC/100', 'NI5210 ethernet',
'AT1500, HP J2405A, most NE2100/clone', 'MyriCOM MyriNET SBUS', '3Com
EtherLink16', 'AT&T/Lucent/Hitachi ISA WaveLAN', 'SiS 900/7016CI', 'Cabletron
E2100', 'NE1000, NE2000, and compatible', 'Intel EtherExpress Pro 100B', 'Allied
Telesis AT1700', 'Greenwigh GIrBIL IrDA', 'Older DEC 21040, most 21*40', 'NSC
IrDA', 'Sun Quad', 'ICL EtherTeam 16i/32 EISA', '3Com 3c590/3c595/3c90x/3cx980',
'3Com 3c589 series PCMCIA', 'Sun BigMac', 'ThunderLAN', '3Com 3c574 series
PCMCIA', 'Ansel Communications Model 3200', 'Aironet 4500 PCMCIA wireless',
'Xircom CBE-100 CardBus', 'General Instruments SB1000']
self: <netconfpkg.gui.EthernetHardwareDruid.ethernetHardware instance at 857fe18>
i: defxx

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Instale el Redhat 7.3 
2.quiero configurar mi salida a internet con la herramienta internet-druid

Additional info:
Comment 1 Josef Komenda 2002-10-31 10:29:47 EST
When I execute the command "Internet-druid" or launch by means of the menu main
"Gnome-->Programas-->Systems-->Internet Configuration Wizard" the following
thing happens to me: it opens a window with the following error:


Steps to Reproduce:
1.Install Redhat 7.3 
2.Try to set up internet connection using internet-druid

Over to the appropriate product/component.
Comment 2 Pontus Enhager 2002-11-02 03:36:26 EST
Created attachment 83145 [details]
happens also to me upon start  just like above
Comment 3 Need Real Name 2002-11-02 05:37:56 EST
una correcion a los pasos que segui para detectar el error:

Steps to Reproduce:
1.Install Redhat 7.3--> kernel-2.4.18-3 
2.me actualice con up2date (todos los paquetes disponibles      
  para redhat 7.3)..---->kernel-2.4.18-17.7.x 
3.Try to set up internet connection using internet-druid
Comment 4 Harald Hoyer 2002-11-04 08:07:25 EST
first beta of erratum is available at:

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.

*** This bug has been marked as a duplicate of 76446 ***

Note You need to log in before you can comment on or make changes to this bug.