Bug 77056 - Bugzilla doesn't offer version 1.8 in choices for RHR-Cert test bugs
Summary: Bugzilla doesn't offer version 1.8 in choices for RHR-Cert test bugs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-31 15:34 UTC by Glen A. Foster
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-31 15:34:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen A. Foster 2002-10-31 15:34:36 UTC
Description of Problem: SSIA.  The latest version of the Red Hat Ready
Certification tests is 1.8 but the choices menu for "Version" only goes up to
1.7; this really ought to be added so users can report the right version.  It
would also make bugzilla more "in sync" with the hardware certification website.

Version-Release number of selected component (if applicable):
# rpm -q rhr-auto rhr-core rhr-interact
rhr-auto-1.8-1
rhr-core-1.8-1
rhr-interact-1.8-1

How Reproducible: 100% (always)

Steps to Reproduce:
1. Traverse bugzilla through submitting an RHR-Cert bug
2. Try to set the version to 1.8 in the menu :-)

Comment 1 David Lawrence 2002-11-03 05:27:14 UTC
Added.


Note You need to log in before you can comment on or make changes to this bug.