Bug 770578 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x701/0xa24 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:4...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:502dd7e0a75438f4481bb9b2d0b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-27 10:17 EST by Daniel Krawchuk
Modified: 2012-01-04 07:37 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-04 07:37:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Krawchuk 2011-12-27 10:17:20 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.0-rc6.amkl.1 root=UUID=6974e4f7-25f2-45fa-8b0f-b2f24d14b09f ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        The problem occurred at initial login.
event_log:      2011-12-27-09:12:29> Smolt profile successfully saved
kernel:         3.2.0-rc6.amkl.1
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x701/0xa24 [iwlwifi]()
time:           Tue 27 Dec 2011 09:10:21 AM CST

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x701/0xa24 [iwlwifi]()
:Hardware name: 2847CZU
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: fcoe lockd libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_netbios_ns nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_broadcast nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 ip6_tables xt_state nf_conntrack fuse arc4 iwlwifi mac80211 sunrpc cfg80211 snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm thinkpad_acpi snd_timer snd uvcvideo videodev r8169 rfkill iTCO_wdt iTCO_vendor_support wmi uinput mii v4l2_compat_ioctl32 jmb38x_ms memstick i2c_i801 joydev serio_raw microcode snd_page_alloc soundcore sdhci_pci sdhci mmc_core i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.2.0-rc6.amkl.1 #3
:Call Trace:
: <IRQ>  [<ffffffff810480d8>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81048193>] warn_slowpath_fmt+0x46/0x48
: [<ffffffffa0338fcc>] iwl_irq_tasklet+0x701/0xa24 [iwlwifi]
: [<ffffffff8104dc7d>] tasklet_action+0x7d/0xc7
: [<ffffffff8104ddc8>] __do_softirq+0xc7/0x1be
: [<ffffffff814a99cc>] ? _raw_spin_lock+0x20/0x24
: [<ffffffff810a0681>] ? handle_irq_event+0x4f/0x66
: [<ffffffff814b13ec>] call_softirq+0x1c/0x30
: [<ffffffff81003aa7>] do_softirq+0x38/0x6d
: [<ffffffff8104e119>] irq_exit+0x52/0xbc
: [<ffffffff814b1afd>] do_IRQ+0x8d/0xa4
: [<ffffffff814a9e6b>] common_interrupt+0x6b/0x6b
: <EOI>  [<ffffffff8100808d>] ? __cycles_2_ns+0xe/0x4c
: [<ffffffff81288adb>] ? acpi_idle_enter_simple+0xc5/0x103
: [<ffffffff81288ad6>] ? acpi_idle_enter_simple+0xc0/0x103
: [<ffffffff8139f371>] cpuidle_idle_call+0xe3/0x197
: [<ffffffff810012a8>] cpu_idle+0xa4/0x105
: [<ffffffff814993ab>] start_secondary+0x236/0x23d

smolt_data:
:
:
:General
:=================================
:UUID: 94e7fbfa-c947-4091-a099-ffbc2a0542ca
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4389.43
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T6670  @ 2.20GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2201
:System Memory: 7827
:System Swap: 2047
:Vendor: LENOVO
:System: 2847CZU ThinkPad SL510
:Form factor: Notebook
:Kernel: 3.2.0-rc6.amkl.1
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33128:6058:8497) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:10816:6058:8503) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:8440) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:6058:8438) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(6523:9092:6058:8496) pci, None, BASE, xD Host Controller
:(32902:10564:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(6523:9089:6058:8493) pci, None, BASE, Standard SD Host Controller
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(6523:9091:6058:8495) pci, jmb38x_ms, BASE, MS Host Controller
:(32902:10818:6058:8506) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8506) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10570:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(6523:9090:6058:8494) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 5235435 3730124 3677713 1310720 1111414 1111414
:/dev/sda2 WITHHELD fuseblk 4096 4096 26214399 14318633 14318633 57503908 57322331 57322331
:/dev/sda6 /home ext4 4096 4096 28718203 22623504 21185501 7192576 6997623 6997623
:
Comment 1 Josh Boyer 2012-01-04 07:37:02 EST

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.