Bug 77106 - htmlview can't open URLs in separate window
htmlview can't open URLs in separate window
Status: CLOSED DUPLICATE of bug 70051
Product: Red Hat Linux
Classification: Retired
Component: htmlview (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-01 04:29 EST by Reuben Thomas
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reuben Thomas 2002-11-01 04:29:00 EST
Description of Problem:

When opening URLs from an application, I typically want them in a new 
browser window or tab. You can't do this with htmlview at the moment for 
some browsers, e.g. opera, which wants "opera -remote 
openUrl(_URL_,new-window)".


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Reuben Thomas 2003-12-01 08:16:56 EST

*** This bug has been marked as a duplicate of 70051 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.