Bug 771089 - No languages or dictionaries
No languages or dictionaries
Status: CLOSED DUPLICATE of bug 573516
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-01 01:44 EST by kiamo.m
Modified: 2012-08-01 04:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-01 04:43:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kiamo.m 2012-01-01 01:44:58 EST
Description of problem:
Gedit spell check does not work as it appears to not have any language/dictionaries setup.  

Version-Release number of selected component (if applicable):


How reproducible:
Very reproducible.

Steps to Reproduce:
1. install fedora 16
2. open gedit
3. write some text
4. try to spellcheck it.
  
Actual results:
Each word gets flagged as there is nothing in any dictionaries.  

Expected results:
Only incorrectly spelled words should get flagged.  

Additional info:
Seems this problem cropped up on fedora 8.  
http://forums.fedoraforum.org/showthread.php?t=186332
Comment 1 Hugh Sparks 2012-01-29 21:34:11 EST
A workaround:

    yum reinstall hunspell

This might point to a better fix: perhaps the
packages are getting installed out of order.
Comment 2 Caolan McNamara 2012-08-01 04:43:32 EDT

*** This bug has been marked as a duplicate of bug 573516 ***

Note You need to log in before you can comment on or make changes to this bug.