Bug 771389 - Need to create subpackage for core python library here so that anaconda is not pulled into RHEVH
Need to create subpackage for core python library here so that anaconda is no...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: system-config-keyboard (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Thomas Woerner
Desktop QE
:
Depends On:
Blocks: 742041 791332 800494 801057
  Show dependency treegraph
 
Reported: 2012-01-03 10:29 EST by Perry Myers
Modified: 2012-06-20 09:50 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 791332 (view as bug list)
Environment:
Last Closed: 2012-06-20 09:50:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2012-01-03 10:29:42 EST
Description of problem:
bug # 742041 requires RHEVH to include a keyboard selection capability for non-US keyboards.  To do this we'll need to include files from the system-config-keyboard package.

The problem is that s-c-keyboard pulls in too many dependencies and the manual blacklisting that we would have to do would be quite invasive/difficult.  So what we need is a subpackage of s-c-keyboard that contains the core python libraries so that RHEVH can install just the subpackage w/o pulling in all of the dependencies.
Comment 19 errata-xmlrpc 2012-06-20 09:50:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0852.html

Note You need to log in before you can comment on or make changes to this bug.