Bug 771439 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-01-03 14:07 EST by Ralf Ertzinger
Modified: 2012-01-04 07:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-01-04 07:38:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2012-01-03 14:07:13 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        ro root=/dev/mapper/VolGroup00-LogVol00 rhgb SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 KEYTABLE=us i915.i915_enable_fbc=1 i915.i915_enable_rc6=1
comment:        Happens while notebook is on wired network connection, WLAN is active but not connected to any network
kernel:         3.1.6-1.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
time:           Tue 03 Jan 2012 02:31:14 PM CET

:WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
:Hardware name: 746988G
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: ppdev parport_pc lp parport fuse lockd rfcomm bnep sha256_generic dm_crypt snd_hda_codec_conexant arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq btusb snd_seq_device thinkpad_acpi snd_pcm snd_timer iTCO_wdt bluetooth iwlwifi snd mac80211 cfg80211 soundcore iTCO_vendor_support i2c_i801 rfkill snd_page_alloc e1000e microcode virtio_net kvm_intel kvm uinput sunrpc binfmt_misc btrfs zlib_deflate libcrc32c wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.6-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa03b5936>] iwl_irq_tasklet+0x446/0x880 [iwlwifi]
: [<ffffffff81072638>] tasklet_action+0x78/0x140
: [<ffffffff81072c98>] __do_softirq+0xb8/0x230
: [<ffffffff81098ba6>] ? do_timer+0x2d6/0x500
: [<ffffffff815def2c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff810730ae>] irq_exit+0x9e/0xc0
: [<ffffffff815df7e3>] do_IRQ+0x63/0xe0
: [<ffffffff815d526e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8132dbf7>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8109500a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff8132e7eb>] acpi_idle_enter_bm+0x21d/0x255
: [<ffffffff814841e6>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815af1ae>] rest_init+0x72/0x74
: [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
: [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-01-04 07:38:32 EST

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.