Bug 771453 - [abrt] blueman-1.21-10.fc17: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.98 was not provided by any .service files
[abrt] blueman-1.21-10.fc17: connection.py:630:call_blocking:DBusException: o...
Status: CLOSED DUPLICATE of bug 708055
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
rawhide
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:904e661cc2294297590fecfe13c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-03 14:55 EST by Kjartan Maraas
Modified: 2012-04-26 16:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:54:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2012-01-03 14:55:11 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/blueman-applet
comment:        Just logged in...
executable:     /usr/bin/blueman-applet
kernel:         3.1.4-1.fc16.i686.PAE
reason:         connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.98 was not provided by any .service files
time:           ti. 03. jan. 2012 kl. 17.58 +0100
uid:            500
username:       kmaraas

backtrace:
:connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.98 was not provided by any .service files
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/blueman/ods/OdsManager.py", line 121, in on_stopped
:    server.Close()
:  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 140, in __call__
:    **keywords)
:  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 630, in call_blocking
:    message, timeout)
:DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.98 was not provided by any .service files
:
:Local variables in innermost frame:
:byte_arrays: False
:self: <dbus._dbus.SessionBus (session) at 0x8cdc59c>
:args: ()
:utf8_strings: False
:bus_name: dbus.UTF8String(':1.98')
:get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
:object_path: dbus.ObjectPath('/org/openobex/server0')
:timeout: -1.0
:signature: ''
:dbus_interface: 'org.openobex.Server'
:message: <dbus.lowlevel.MethodCallMessage object at 0x89e5fd0>
:method: 'Close'

smolt_data:
:
:
:Generelt
:=================================
:UUID: 0575b14d-6676-463b-8488-f7260395ccb0
:OS: Fedora release 17 (Rawhide)
:Standard kjøringsnivå: Unknown
:Språk: nb_NO.UTF-8
:Plattform: i686
:BogoMIPS: 5053.89
:CPU-produsent: GenuineIntel
:CPU-modell: Intel(R) Core(TM)2 Duo CPU     P9600  @ 2.53GHz
:CPU-stepping: 10
:CPU-familie: 6
:CPU modellnummer: 23
:Antall CPUer: 2
:CPU-hastighet: 2535
:Systemminne: 3985
:Swap på systemet: 7999
:Leverandør: Dell Inc.
:System: Latitude E4300 
:Formfaktor: Portable
:Kjerne: 3.1.4-1.fc16.i686.PAE
:SELinux aktivert: 1
:SELinux regelsett: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Enheter
:=================================
:(4480:2082:4136:589) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(32902:10816:4136:589) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(4480:2098:4136:589) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(32902:10544:4136:589) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10536:4136:589) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:10519:4136:589) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:10541:4136:589) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:4341:4136:589) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(5348:17195:4136:13) pci, wl, NETWORK, Wireless 1510 Wireless-N WLAN Mini-Card
:(32902:9288:4136:589) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:4136:589) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:4136:589) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4136:589) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4136:589) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4136:589) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4136:589) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4136:589) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10818:4136:589) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4136:589) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4136:589) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4136:589) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:4136:589) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4136:589) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4136:589) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filsysteminformasjon
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/35000c5001bd8c12fp3 / ext4 4096 4096 12598961 7114848 6474848 3203072 2541044 2541044
:/dev/mapper/35000c5001bd8c12fp2 /boot ext2 1024 1024 198337 115336 105096 51200 50910 50910
:/dev/mapper/35000c5001bd8c12fp6 /home ext4 4096 4096 10649988 1379598 838607 2706256 1208372 1208372
:
Comment 1 Christoph Wickert 2012-04-26 16:54:03 EDT

*** This bug has been marked as a duplicate of bug 708055 ***

Note You need to log in before you can comment on or make changes to this bug.