Bug 772069 - Config editor does not render in resource and group config views
Config editor does not render in resource and group config views
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: John Sanda
Mike Foley
:
Depends On:
Blocks: 694221
  Show dependency treegraph
 
Reported: 2012-01-05 16:19 EST by John Sanda
Modified: 2012-01-06 09:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-06 09:52:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Sanda 2012-01-05 16:19:58 EST
Description of problem:
In the feature/gwt-ugprade branch, the config editor is not rendering in the resource or group config views. It does however, render in at least some other places where it is used like the drift definition editor. I observed this in Firefox 3.6.17.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Sanda 2012-01-06 09:52:27 EST
It turns out that this is not an issue. There is a bug but it is not related to the config editor.

Note You need to log in before you can comment on or make changes to this bug.