Bug 773115 - [RFE] API missing
[RFE] API missing
Status: CLOSED DUPLICATE of bug 802904
Product: Spacewalk
Classification: Community
Component: API (Show other bugs)
1.7
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks: spacewalk-rfe
  Show dependency treegraph
 
Reported: 2012-01-10 18:51 EST by Jean-Pierre Joerg
Modified: 2012-06-27 12:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 12:20:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jean-Pierre Joerg 2012-01-10 18:51:14 EST
Description of problem:
I didn't find a way using API to:
- check template box in kickstart script section
- check preserve ks.cfg box in kickstart detail section

Version-Release number of selected component (if applicable):
all

How reproducible:
always
Comment 1 Šimon Lukašík 2012-01-11 04:43:09 EST
Satellite equivalent bugs are: bug 773113 and bug 773112.
Comment 2 Tomas Lestach 2012-01-11 05:54:45 EST
- first part done
   kickstart.profile.listScripts API returns "template" attribute
- second not
Comment 3 Stephen Herr 2012-06-27 12:20:29 EDT
second part done in bug 802904
closing as duplicate

*** This bug has been marked as a duplicate of bug 802904 ***

Note You need to log in before you can comment on or make changes to this bug.