Bug 802904 - [RFE] API: no way to check ks.cfg preserve box in kickstart details section
[RFE] API: no way to check ks.cfg preserve box in kickstart details section
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: API (Show other bugs)
1.8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
: EasyFix, FutureFeature, Triaged
: 773115 (view as bug list)
Depends On: 773113
Blocks: 471260 space18
  Show dependency treegraph
 
Reported: 2012-03-13 13:37 EDT by Stephen Herr
Modified: 2012-11-01 12:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 773113
Environment:
Last Closed: 2012-11-01 12:21:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Herr 2012-03-13 13:37:01 EDT
+++ This bug was initially created as a clone of Bug #773113 +++

Description of problem:
No way to check ks.cfg preserve box in kickstart details section from API. All logging options there except this one

Version-Release number of selected component (if applicable):
RHN satellite 5.4.1

How reproducible:
Always
Comment 1 Stephen Herr 2012-03-13 13:37:56 EDT
Fixed in Satellite master: 5410e90709e62c44819ff61357751e84aa44c85d
Comment 2 Stephen Herr 2012-03-13 13:39:06 EDT
That was supposed to read, "Fixed in Spacewalk master"
Comment 3 Stephen Herr 2012-06-27 12:20:29 EDT
*** Bug 773115 has been marked as a duplicate of this bug. ***
Comment 4 Jan Pazdziora 2012-10-30 15:25:47 EDT
Moving ON_QA. Packages that address this bugzilla should now be available in yum repos at http://yum.spacewalkproject.org/nightly/
Comment 5 Jan Pazdziora 2012-11-01 12:21:37 EDT
Spacewalk 1.8 has been released: https://fedorahosted.org/spacewalk/wiki/ReleaseNotes18

Note You need to log in before you can comment on or make changes to this bug.