Bug 77372 - Compaq Presario CD-ROM not found at installation time
Compaq Presario CD-ROM not found at installation time
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-05 17:31 EST by Donald Sharp
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-05 21:53:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
History of RedHat Support open case #217085 (8.76 KB, text/plain)
2002-11-05 21:51 EST, Donald Sharp
no flags Details

  None (edit)
Description Donald Sharp 2002-11-05 17:31:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:
Boot from CD-ROM leads to message: "Red Hat Linux CD was not found in any of
your CDROM drives.  Please insert and press OK to retry.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert RedHat Linux 8.0 CD-ROM in CD drive
2.Power cycle
3.When Language Request screen appears, choose English
4.When keyboard request screen appears, choose US.
	

Actual Results:  The message "Red Hat Linux CD was not found in any of
your CDROM drives.  Please insert and press OK to retry."  appears.


Expected Results:  Since the Red Hat Linux CD is in the CD-ROM drive (it just
booted from there) the next installation screen should appear.

Additional info:

The Acer Labs, Inc. ALi M5229 motherboard chipset may be causing the failure.
Comment 1 Donald Sharp 2002-11-05 21:51:58 EST
Created attachment 83804 [details]
History of RedHat Support open case #217085
Comment 2 Michael Fulbright 2002-11-06 11:50:50 EST
The errors you saw were due to a bad CD.



*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.