Bug 77504 - Get exception everytime I try to add device.
Summary: Get exception everytime I try to add device.
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-08 00:52 UTC by p0pc0rnking
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-10 15:34:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
unhandled exception traceback (2.15 KB, text/plain)
2002-11-08 00:53 UTC, p0pc0rnking
no flags Details

Description p0pc0rnking 2002-11-08 00:52:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
Did a clean install of RH 7.3 workstation and only took KDE as WM. Then ran up2date for redhat-network-config to obtain redhat-network-config because its not included when you just get KDE. Everytime I try to add device I get exception. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.redhat-config-network 
2. click on add device
3. 
 

Actual Results:  I got an exception

Expected Results:  a window should have came up allowing me to add a device.

Additional info:

Comment 1 p0pc0rnking 2002-11-08 00:53:37 UTC
Created attachment 84124 [details]
unhandled exception traceback

Comment 2 J.P.SchC<rmann 2002-11-10 15:34:45 UTC
I have the same problem, so i update to the las kernel 2.4.18-17.7.x, running on
a P III 733MHz.
I have installed VMware 3.2 to, so update the redhat-config-network package and
the problem persist.
---------------------------
J.P.SchC<rmann
Civil Engenier - Informatic
Sta. Maria University
Valparaiso, CHILE
mailto: jschurma@inf.utfsm.cl
10 November, 12:40 PM GMT-4:00

Comment 3 Harald Hoyer 2002-11-11 10:12:26 UTC
second beta of erratum for 7.3/7.2/AS2 is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.2-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.2 version... Thx
and please test.

*** This bug has been marked as a duplicate of 76446 ***


Note You need to log in before you can comment on or make changes to this bug.