Bug 77512 - Problem with Spanish locale when clicking "Detalles" ("Details") link
Summary: Problem with Spanish locale when clicking "Detalles" ("Details") link
Keywords:
Status: CLOSED DUPLICATE of bug 74973
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-08 08:20 UTC by Juan Besada
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-08 08:20:38 UTC


Attachments (Terms of Use)

Description Juan Besada 2002-11-08 08:20:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
The tool gives an "unknown error" message when clicking "Detalles", not allowing
for the navigation over individual rmps.Using 
env LANG=C /usr/bin/redhat-config-packages 
everything works fine (but in english).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1./usr/bin/redhat-config-packages
2.provide root password
3.click on "Detalles" (not every "Detalles" link fail, a few work correctly)
	

Actual Results:  It provides an "Error Desconocido" (unknown error) message,
complains in the console about pango and UTF-8, and finally crashes. 

Additional info:

This is an extremely annoying bug which I know has lead to some people 
discarding your distribution for its use as a desktop here in Spain. I do not
know if the problem appears for other locales.

Comment 1 Jeremy Katz 2002-11-08 15:45:19 UTC

*** This bug has been marked as a duplicate of 74973 ***


Note You need to log in before you can comment on or make changes to this bug.