Bug 77584 - {apu,apr}-config is missing from the httpd-devel package
{apu,apr}-config is missing from the httpd-devel package
Status: CLOSED DUPLICATE of bug 74951
Product: Red Hat Linux
Classification: Retired
Component: httpd (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-09 15:12 EST by Per Winkvist
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-09 15:12:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Per Winkvist 2002-11-09 15:12:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
Can you please add apu-config and apr-config to the httpd-devel package so one can build subversion and other software that require those two scripts. Thought they would be put in at the same time as instdso.sh

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -qpl httpd-xxxx.rpm | grep "config"
2.
3.
	

Additional info:
Comment 1 Joe Orton 2002-11-10 16:40:17 EST
Note that Subversion does not work with the version of APR, APR-util included in
Apache 2.0.40. The current plan is to not package the -config scripts until the
APR packages are split out.

*** This bug has been marked as a duplicate of 74951 ***

Note You need to log in before you can comment on or make changes to this bug.