Bug 77586 - Truetype fonts not seen by font selector
Summary: Truetype fonts not seen by font selector
Status: CLOSED DUPLICATE of bug 77587
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-09 21:04 UTC by Scott Otterson
Modified: 2015-01-08 00:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-09 22:15:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Otterson 2002-11-09 21:04:07 UTC
The gnome font selector at
 redhat menu -> preferences -> font
I've installed MS truetype fonts in two ways.  First, I've copied them from my
win2k partition and

Comment 1 Scott Otterson 2002-11-09 22:15:47 UTC
Please ignore this bug.  Somehow, galeon is submitting when I hit the tab key!

Comment 2 Havoc Pennington 2002-11-09 23:04:57 UTC

*** This bug has been marked as a duplicate of 77587 ***


Note You need to log in before you can comment on or make changes to this bug.