Bug 77639 - TB EthernetHardwareDruid:118:setup
Summary: TB EthernetHardwareDruid:118:setup
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-11 09:04 UTC by ketil vestby
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-11 09:06:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The output from the program crash (2.14 KB, text/plain)
2002-11-11 09:06 UTC, ketil vestby
no flags Details

Description ketil vestby 2002-11-11 09:04:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I always start the program from the System|Control Panel menu. I tried to
install my Lucent/Orinocco wireless card, it went fairly alright, until I tried
to install the modem as well. The program crashed, and have not come up again
after. I have not been able to reproduce the problem in a different
installation, but the program crash instead of opening now, and have done it the
last 40-50 times, regardless of reinstallation or not.

Version-Release number of selected component (if applicable):


How reproducible:
Always on this installation, but it did newer happend in the last installation
from the same disk.

Steps to Reproduce:
1.Install a Wireless Orinocco card (point to its module)
2.Try to install a modem, the configuration program crash just after probing for
the modem.
3.That's it really, I have newer reached any third setp.
	

Actual Results:  Program crash, the log is attached

Expected Results:  The modem should have been installed

Additional info:I wished I knew how to install the modem manually...

Comment 1 ketil vestby 2002-11-11 09:06:51 UTC
Created attachment 84524 [details]
The output from the program crash

Comment 2 Harald Hoyer 2002-11-11 10:22:09 UTC
second beta of erratum for 7.3/7.2/AS2 is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.2-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.2 version... Thx
and please test.

*** This bug has been marked as a duplicate of 76446 ***


Note You need to log in before you can comment on or make changes to this bug.