Bug 77989 - Pan 0.13.0 crashes when replying/forwarding by mail
Pan 0.13.0 crashes when replying/forwarding by mail
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pan (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
: 79523 83058 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-16 16:46 EST by Michel Alexandre Salim
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-29 20:10:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2002-11-16 16:46:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029
Phoenix/0.4

Description of problem:
Pan 0.13.0 would crash whenever I reply/forward by mail; I recompiled Pan 0.13.2
using Red Hat's Pan 0.13.0 spec file - had to remove patch #6 as it is already
applied, and that fixed the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set up Pan 0.13.0 to use localhost port 25 for sending mail
2. Reply to a message by mail

	

Actual Results:  Mail sent but Pan crashes

Expected Results:  Mail sent

Additional info:

I recompiled 0.13.2 with gtkspell enabled but I don't think that was relevant.
Comment 1 Jens Petersen 2002-11-25 01:50:02 EST
Reproduced.  Thanks for the report - will be updating to 0.13.2
shortly.
Comment 2 Jens Petersen 2002-11-29 00:35:41 EST
pan-0.13.2-1 should be in rawhide soon.


However I can still get it to crash in a Japanese locale, when I
choose a non-default encoding from the More Headers tab.
Comment 3 Jens Petersen 2002-11-29 01:11:52 EST
http://bugzilla.gnome.org/show_bug.cgi?id=99873
Comment 4 Jens Petersen 2002-12-17 01:10:46 EST
*** Bug 79523 has been marked as a duplicate of this bug. ***
Comment 5 Jens Petersen 2003-01-29 20:10:28 EST
The addition problem I mentioned seems to be fixed in 0.13.3.
Comment 6 Jens Petersen 2003-01-29 22:20:09 EST
*** Bug 83058 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.