Bug 78007 - Execption Occurs after trying to add a new card or modify current card
Execption Occurs after trying to add a new card or modify current card
Status: CLOSED DUPLICATE of bug 76226
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2002-11-17 07:04 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-11-17 07:04:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
the ourput of the error (1.90 KB, text/plain)
2002-11-17 07:04 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-11-17 07:04:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I was trying to added a different network card I opened the Network
Configuration application. I click on the Add Button and the error occurs. 
This only started happening after I ran the latest Red Hat network updates. I
updated everything, so I am not sure what addition is causing the problem :-(

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.open the application
2.click add

Actual Results:  Error occurs. See attachment for the output of error.

Expected Results:  Presented with a menu to added new network objects.

Additional info:
Comment 1 Need Real Name 2002-11-17 07:04:50 EST
Created attachment 85348 [details]
the ourput of the error
Comment 2 Harald Hoyer 2002-11-17 09:22:17 EST
third beta of erratum for 7.3/7.2/AS2 is available at:

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.3 version... Thx
and please test.

*** This bug has been marked as a duplicate of 76226 ***

Note You need to log in before you can comment on or make changes to this bug.