This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 813611 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:413 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:413 __gen6_gt_wait...
Status: CLOSED DUPLICATE of bug 781435
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:c3f804f9e5c1fc5fc7407db3c7a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 23:23 EDT by Kahlil Hodgson
Modified: 2012-05-03 17:09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 17:09:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kahlil Hodgson 2012-04-17 23:23:43 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-5.fc16.x86_64 root=/dev/mapper/vg_eric-lv_root ro rd.lvm.lv=vg_eric/lv_root rd.md=0 rd.dm=0 rd.lvm.lv=vg_eric/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-7a61399a-7b74-4a24-bde6-a0dae7a31578 LANG=en_US.UTF-8 i915.i915_enable_rc6=1
kernel:         3.3.1-5.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_drv.c:413 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
time:           Wed 18 Apr 2012 10:48:22 EST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:413 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
:Hardware name: 4286CTO
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle 8021q fcoe garp lockd bridge stp llc libfcoe libfc scsi_transport_fc scsi_tgt coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_tftp ip6table_filter nf_conntrack_ipv4 ip6_tables nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm thinkpad_acpi tpm_tis tpm tpm_bios snd_timer snd soundcore iwlwifi snd_page_alloc iTCO_wdt microcode mac80211 iTCO_vendor_support i2c_i801 e1000e joydev cfg80211 rfkill vhost_net macvtap macvlan tun virtio_net kvm_intel kvm uinput sunrpc xts gf128mul dm_crypt sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1305, comm: Xorg Tainted: G        W    3.3.1-5.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810579ea>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00778e4>] __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]
: [<ffffffffa0077fca>] i915_write32+0x5a/0xd0 [i915]
: [<ffffffffa00b556c>] gen6_ring_get_irq+0x9c/0xc0 [i915]
: [<ffffffffa00b55a8>] blt_ring_get_irq+0x18/0x20 [i915]
: [<ffffffffa0088e63>] i915_wait_request+0x183/0x520 [i915]
: [<ffffffffa0089287>] ? i915_gem_flush_ring+0x47/0x1e0 [i915]
: [<ffffffff8116c16b>] ? kfree+0x3b/0x150
: [<ffffffffa0089232>] i915_gem_object_wait_rendering+0x32/0x40 [i915]
: [<ffffffffa008f99a>] i915_gem_do_execbuffer+0xa7a/0x1610 [i915]
: [<ffffffffa00909f3>] i915_gem_execbuffer2+0xa3/0x260 [i915]
: [<ffffffffa0022464>] drm_ioctl+0x444/0x510 [drm]
: [<ffffffffa0090950>] ? i915_gem_execbuffer+0x420/0x420 [i915]
: [<ffffffff8126c050>] ? inode_has_perm+0x30/0x40
: [<ffffffff8126f2ec>] ? file_has_perm+0xdc/0xf0
: [<ffffffff81192fc8>] do_vfs_ioctl+0x98/0x550
: [<ffffffff81193511>] sys_ioctl+0x91/0xa0
: [<ffffffff815fc307>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff815fc069>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 7119cb7a-4adc-4756-a647-93460cbfc1b4
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_AU.UTF_8
:Platform: x86_64
:BogoMIPS: 5581.87
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7764
:System Swap: 9887
:Vendor: LENOVO
:System: 4286CTO ThinkPad X220
:Form factor: Notebook
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:0:0) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(32902:7229:6058:8666) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4147:404:6058:8666) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_eric-lv_root / ext4 4096 4096 13092026 5329235 5198213 3276800 3064521 3064521
:/dev/sda1 /boot ext4 1024 1024 508745 406860 381260 128016 127737 127737
:/dev/mapper/vg_eric-lv_home /home ext4 4096 4096 23262022 10888296 9723394 5824512 5637825 5637825
:
Comment 1 Adam Jackson 2012-05-03 17:09:17 EDT

*** This bug has been marked as a duplicate of bug 781435 ***

Note You need to log in before you can comment on or make changes to this bug.