Bug 78183 - Problems with ethernet
Summary: Problems with ethernet
Status: CLOSED DUPLICATE of bug 76226
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-19 20:35 UTC by Need Real Name
Modified: 2015-01-08 00:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-11-19 20:35:40 UTC
Description of Problem: 
 
Tried to config Ethernet with redhat-config-network, as i tried to select 
hardware component to change attributes the error appeared 
 
Version-Release number of selected component (if applicable): 
redhat-config-network 1.0.0-1 
 
How Reproducible: 
 
 
Steps to Reproduce: 
1.  
2.  
3.  
 
Actual Results: 
 
Traceback (innermost last): 
  File "/usr/sbin/neat", line 1402, in ? 
    gtk.mainloop() 
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2676, in mainloop 
    _gtk.gtk_main() 
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__ 
    ret = apply(self.func, a) 
  File "/usr/sbin/neat", line 1248, in on_hardwareEditButton_clicked 
    self.showHardwareDialog(type, true) 
  File "/usr/sbin/neat", line 1269, in showHardwareDialog 
    dialog = ethernetHardwareDialog(hw) 
  File 
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/ethernethardware.py", 
line 75, in __init__ 
    self.setup() 
  File 
"/usr/sbin/../share/redhat-config-network/netconfpkg/gui/ethernethardware.py", 
line 135, in setup 
    list.append(modInfo[i]['description']) 
KeyError: description 
 
 
 
Expected Results: 
 
 
Additional Information:

Comment 1 Mihai Ibanescu 2002-11-19 21:56:10 UTC
Reassigning to the right component. Please specify what version of Red Hat Linux
you have.

Comment 2 Raj 2002-11-20 21:34:51 UTC
I have the same problem with my Redhat 7.3 server. The problem started only 
after applying the latest kernal update using RHN. It happened once and I 
rebuilt my server. I applied all donloads except the latest kernel. Everything 
was working fine until I downloaded the kernel again on 11-19-2002.

Raj.

Comment 3 Raj 2002-11-20 21:35:16 UTC
I have the same problem with my Redhat 7.3 server. The problem started only 
after applying the latest kernal update using RHN. It happened once and I 
rebuilt my server. I applied all donloads except the latest kernel. Everything 
was working fine until I downloaded the kernel again on 11-19-2002.

Raj.

Comment 4 Harald Hoyer 2003-03-25 10:19:13 UTC

*** This bug has been marked as a duplicate of 76226 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.